Motor geht im warmen Zustand aus nach Inspektion

Die K 1200 R im allgemeinen.

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Bugi » 06.02.2018, 20:11

Rußt der Motor wenn er läuft? (also überspitzt dargestellt).

Ein defekter Kraftstoffdruckregler ist sehr schwer zu diagnostizieren. Der Fehler wird in keinem Protokoll gespeichert und der Druck ist bei der K40 auch nicht fix (wie zb. bei anderen Modellen), sondern variabel.

Wenn also die Zündspulen nicht das Übel sind, dann würde ich aus der Ferne (und erst Recht, wenn der Motor schwarz raushaut) auf einen defekten Kraftstoffdruckregler tippen.
Bild
Benutzeravatar
Bugi
 
Beiträge: 3615
Registriert: 17.10.2005, 00:26
Wohnort: Berlin
Motorrad: ... ja! Diverse...

Re: Motor geht im warmen Zustand aus nach Inspektion

Werbung

Werbung
 

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Meister Lampe » 08.02.2018, 13:04

Assman hat geschrieben: Die Motorkontrollleuchte im Display ist auch an.


Aber nur Gelb oder ... :?: , da wird ein Fehler von der Lambda gemeldet , da ja der Stecker ab ist , was auch richtig ist , also Stecker bei der Demontage vom PC wieder zusammenstecken ... winkG

Gruß Uwe Bild
Achtung !!! " Neuer Schutzengel gesucht , meiner ist nervlich am Ende " ... Bild Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10393
Registriert: 13.07.2008, 11:48
Wohnort: 46539 Dinslaken

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Bugi » 08.02.2018, 13:10

Meister Lampe hat geschrieben:
Assman hat geschrieben: Die Motorkontrollleuchte im Display ist auch an.


Aber nur Gelb oder ... :?: , da wird ein Fehler von der Lambda gemeldet , da ja der Stecker ab ist , was auch richtig ist , also Stecker bei der Demontage vom PC wieder zusammenstecken ... winkG

Gruß Uwe Bild


... ist mir neu, dass eine Meldung im Ki erscheint, wenn der Stecker der Sonde nicht gesteckt ist. Zwar wird der Fehler in der BMSK abgelegt, aber im Ki leuchtet da nichts.
Bild
Benutzeravatar
Bugi
 
Beiträge: 3615
Registriert: 17.10.2005, 00:26
Wohnort: Berlin
Motorrad: ... ja! Diverse...

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 23.02.2018, 19:27

Hallo, da bin ich nochmal mit einem Zwischenbericht.
BMW steht seit zwei Wochen in der Werkstatt, allerdings war bis heute keine Zeit dran zu Schrauben. Scheint wohl irgendwie am nahendem März zu liegen... scratch
Nach dem ersten Anruf vom Schrauber hab ich mich geistig schon vom Motor verabschiedet... Es wären nur noch 400 ml Kühlwasser drin gewesen und der Speicher war voller Fehlermeldungen, u. a. Dass der Motor einmal heiß gelaufen wäre. Ich habe keinen Plan, wann das passiert sein soll und wo das Wasser abgeblieben ist, vor allem weil ich extra bei BMW war, um das Kühlwasser Vakuum ziehen zu lassen.
Zweiter Anruf 2 Stunden später. Kompression auf allen Zylindern im grünen Bereich, glaube alle um die 11,8 Bar. Nach dem Tausch der neuen Zündkerzen NGK KC9R gegen andere nicht passende zum Ausprobieren ist der Motor ganz normal und ruhig gelaufen.
Neue neue Zündkerzen sind jetzt bestellt und Dienstag bekomme ich neue Meldung. Kann es tatsächlich sein, das 4 neue Zündkerzen nach und nach innerhalb von ein paar Minuten durchbrennen?!
Ich melde mich wieder, wenn ich mehr weiss
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 20:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon utiltiy » 23.02.2018, 22:29

Zündkerzen mögen es nicht sonderlich wenn man den Motor nur "laufen" lässt ohne diesen zu belasten und dementsprechend die Betriebstemperatur erreicht. In deinem Fall ist es zudem mehrfach passiert denk ich. Es liegt nahe dass das deinen nicht so gefallen hat ;)
Gruß Stefan

Straße:
DT 80 LCII , DT 80 LCI, RD 350, GSX 750 R, RGV 250, CBR 900 RR, 1200er HD mit Knickrahmen Bj. 58, CBR 900 RR, K 1200 RS
Andere:
Maico GS490, Yamaha YZ125, Husaberg FE600, Husaberg FE501, Husaberg FE400
Benutzeravatar
utiltiy
 
Beiträge: 49
Registriert: 23.08.2017, 11:26
Motorrad: K1200S / 02.06

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Chucky1978 » 24.02.2018, 02:46

Assman hat geschrieben:Es wären nur noch 400 ml Kühlwasser drin gewesen und der Speicher war voller Fehlermeldungen, u. a. Dass der Motor einmal heiß gelaufen wäre. Ich habe keinen Plan, wann das passiert sein soll und wo das Wasser abgeblieben ist, vor allem weil ich extra bei BMW war, um das Kühlwasser Vakuum ziehen zu lassen.


Wenn zu wenig Wasser drin war, und es fehlen hier ja >2 Liter wie es scheint, wird man das im Cockpit auch nicht erkennen. Wenn kein Wasser am Sensor anliegt, was bei 15% Füllmenge nicht unwahrscheinlich ist, kann der die Temperatur vom Wasser auch nicht messen. Mal davon abgesehen das man auch davon ausgehen kann, das 400ml niemals gekühlt haben werden, sondern das Wasser einfach nur bei einem bestimmten Punkt einfach "hängen" geblieben sein wird, und nicht den Motor irgendwie gekühlt haben wird.

Da ist es dann eher wahrscheinlich, nicht nur das es eine Hitzetod gab oder hätte geben können, sondern die Wasserpumpe direkt noch mitgerissen wurde und das Zeitliche segnet (Trockenlaufen/Kavitation). Aber gerade bei dieser geringen Füllmenge würde ich persönlich nicht mehr soviel Hoffnung haben was den Motor angeht, auch wenn die Kompression noch passen mag.

Ich denke aber mal der Schrauber wird dem verloren gegangen Wasser auf den Grund gehen, da ohne den Grund zu kennen, wäre es fahrlässig die Kiste wieder in Betrieb zu nehmen.

Für einen 13:1 Motor sind 11,8 Bar aber recht wenig oder?
Wird ja nur noch elektronisch gemessen, daher gibt es wohl keine direkte Kompressionsmesswerte mehr im Werkstatthandbuch, aber um die 13 Bar sollte er schon liegen wie ich denke.
Schon lange her meine letzte Kompressionsprüfung, aber bei einem 9:1 Motor lag der letzte Wert den ich gemessen hatte ~10 Bar. Kommt natürlich auch auf die Umstände an, aber pi mal Daumen 1 Bar auf das 13fache Komprimiert abzgl. geringerer Verluste aber zzgl. Verdichtungswärme die nicht ohne sein muss, sollte sich das ungefähr in der Waage halten.
Kennt jemand zufällig den Soll-Wert der K1200 ?
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1454
Registriert: 28.07.2013, 11:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Motor geht im warmen Zustand aus nach Inspektion

Werbung


Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 25.02.2018, 09:40

Naja, bezüglich dem Motor wurde mir gesagt, dass er mit anderen Zündkerzen direkt ohne Probleme angesprungen ist und im Stand normal gelaufen ist.
Ich Frage mich nur wo das Kühlwasser hin ist. Wenn ich das richtig verstanden habe, wird am Kühlkreislauf ein Vakuum angelegt. Den Unterdruck muss das Kühlsystem ein paar Minuten halten, um die Dichtheit zu prüfen. Anschliesend wird ein Behälter mit der richtigen Menge Kühlflüssigkeit geöffnet und das Wasser wird durch das System gesaugt. Dadurch sollen Stellen ohne Wasser vermieden werden.
Ich hab anschliesend nicht den Kühlkreislauf geöffnet. Wo isses also hin? scratch
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 20:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Chucky1978 » 25.02.2018, 11:19

Assman hat geschrieben:.
Ich hab anschliesend nicht den Kühlkreislauf geöffnet. Wo isses also hin? scratch


Gibt einige Möglichkeiten. z.B.

- wurde nie was eingefüllt, was aber unwahrscheinlich ist.
- Äussere Undichtigkeit, da würde man dann nach Kühlmittelresten / Wasserrinnstellen am Motor suchen bzw generell Leckagen
- Das Wasser wurde über das Überdruckventil rausgeblasen was passiert wenn Luft/Gas im System ist. Das passiert wenn nicht richtig entlüftet wurde, oder die Zylinderkopfdichtung defekt ist.
- Wasser geht von der ZKD oder Wapu in den Ölkreislauf

Äußere Undichtigkeit halte ich aber für am wahrscheinlichsten bei der Menge

Zum Vakuum. Die Dichtheitsprüfung mit Vakuum ist natürlich eine anerkannte Methode, aber zum einen ist dort ein Prüfdruck von <1 Bar anliegend, und ist nicht je nach Anlage wirklich aussagekräftig, sollte der Druck nicht gehalten werden können.
Eine reguläre Druckprüfung wird je nach Anlage mit etwa 1,5-2,5 Bar gemacht. Kommt auf den Hersteller des Kühlers an, was der Prüf- und vor allem Berstdruck ist. Im Kfz sollten diese Berstdrücke bei ~4 Bar liegen wodurch 2,5 Bar unkritisch wäre. Gibt aber auch Kühler die sind nur bis 2 Bar geprüft. Daher sollte man sich an die Herstellerangaben halten. Bei der K1200S sind das 2 Bar, die 5 min lang gehalten werden müssen.

Der Grund ist ganz einfach. Drucksysteme sind evtl. nicht für Unterdruck ausgelegt. Bevor ein ausreichender Unterdruck erzeugt wird, der nie über -1 Bar hinausgehen kann, werden sich in nahezu allen System weit vorher schon Belüftungsventile öffnen die sich schon bei vielleicht ~0,1-0,5 Bar Unterdruck aktiv werden, zudem sind einige Verschlüsse, also deren Gummidichtungen evtl. so eingesetzt, das sie bei Druckeinwirkung von aussen (was bei Vakuum passiert) eher versetzen, als wenn der Druck von Innen kommt. Wasserkühlanlagen im Kfz werden daher mit Überdruck geprüft. Die Unterdruckprüfung bzw der Unterdruck beim befüllen hat andere Aufgaben. Dieses Vakuum soll aufgrund nicht Idealer Kreislaufsituationen (so nenne ich es mal) z.b. unter anderem indem der Ausgleichsbehälter/Einfüllöffnung tiefer liegt als die höchste Stelle im Kreislauf. Ebenso könnten z.B. parallel geschaltete Wasserkanäle unterschiedliche Widerstandswerte haben, was das Vakuum nötig macht.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1454
Registriert: 28.07.2013, 11:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Meister Lampe » 25.02.2018, 12:56

Bugi hat geschrieben:
Meister Lampe hat geschrieben:
Assman hat geschrieben: Die Motorkontrollleuchte im Display ist auch an.


Aber nur Gelb oder ... :?: , da wird ein Fehler von der Lambda gemeldet , da ja der Stecker ab ist , was auch richtig ist , also Stecker bei der Demontage vom PC wieder zusammenstecken ... winkG

Gruß Uwe Bild


... ist mir neu, dass eine Meldung im Ki erscheint, wenn der Stecker der Sonde nicht gesteckt ist. Zwar wird der Fehler in der BMSK abgelegt, aber im Ki leuchtet da nichts.


Hab ich hier LIve bei meiner und das machen alle die einen anderen Motor mit neuer Software haben ... winkG

Gruß Uwe Bild
Achtung !!! " Neuer Schutzengel gesucht , meiner ist nervlich am Ende " ... Bild Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10393
Registriert: 13.07.2008, 11:48
Wohnort: 46539 Dinslaken

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Bugi » 26.02.2018, 08:43

Meister Lampe hat geschrieben:Hab ich hier LIve bei meiner und das machen alle die einen anderen Motor mit neuer Software haben ... winkG

Gruß Uwe Bild


Hallo Uwe,

ist interessant... kannst du mir sagen, welche I-Stufe bei dir drauf ist?
Bild
Benutzeravatar
Bugi
 
Beiträge: 3615
Registriert: 17.10.2005, 00:26
Wohnort: Berlin
Motorrad: ... ja! Diverse...

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 03.03.2018, 18:27

Hallo, ich wollte nur ein Update geben. So wie es aussieht ist durch einen Kurzschluss, vermutlich durch Wasser das Steuergerät teilweise hinüber. In Folge dessen läuft der Motor im Stand mit den hinterlegten Werten normal. Wenn aber Gas gegeben wird und die Drosselklappen geöffnet werden, findet keine Kommunikation mehr zwischen Drosselklappenpotentiometer und Steuergerät statt. Das Gemisch lagert ab, die Verbrennungstemperatur steigt und die Zündkerzen brennen eine nach der anderen durch. Was immerhin billiger ist, als ein Loch im Kolbenboden. Super ahh
Am Montag bekomm ich mitgeteilt, was ein neues Steuergerät inklusive Programmierung kosten soll. Hat da zufällig jemand schon Erfahrungen mit gemacht, auf welche kosten ich mich da einstellen muss, bevor ich am Montag neun Schock bekomme?
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 20:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Vessi » 03.03.2018, 18:44

schon mal bei den diversen reparaturdiensten angefragt,
was eine reparatur des steuergerätes kosten würde?

per tapatalk...
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13820
Registriert: 05.03.2005, 22:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon JustMe » 03.03.2018, 18:53

Irgendwo so zwischen 800€ und 1.000€ meine ich mich zu erinnern.
JustMe
 
Beiträge: 511
Registriert: 12.01.2014, 09:29
Motorrad: ein tolles

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Vessi » 03.03.2018, 18:55

eher 400-500,-

per tapatalk...
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13820
Registriert: 05.03.2005, 22:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon JustMe » 03.03.2018, 19:24

JustMe
 
Beiträge: 511
Registriert: 12.01.2014, 09:29
Motorrad: ein tolles

VorherigeNächste

Zurück zu K1200R - K 1200 R

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast