Motor geht im warmen Zustand aus nach Inspektion

Die K 1200 R im allgemeinen.

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Hobbybiker » 20.01.2018, 11:04

Assman hat geschrieben:Hm,
wenn es ein Sensor wäre, dann wären doch alle Zylinder gleichzeitig ausgefallen, oder nicht?
Ich vermute mal, dass das Zündsteuergerät irgendwie einen mit bekommen hat und dann nach und nach alle Zündspulen zerschossen hat. Oder geht so was gar nicht? Und wie könnte ich das testen ohne direkt alle Zündspulen neu zu kaufen zum Stückpreis von 110€ scratch


Das war meine Vermutung bzw. ich versuche Defekten immer logisch auf die Schliche zu kommen. Wenn ein Motorrad kalt anspringt und zumindest eine Zeit lang korrekt läuft und erst zickt wenn es wärmer wird sagt das doch eigentlich das es irgendwo ein Thermoproblem gibt. ( wie z.B. bei geschätzten 30% der QS der ersten Baujahre ) Daher dachte ich als erstes an einen Sensor.

Das mit den Zündspulen glaube ich jetzt persönlich noch nicht, weil sie ja zumindest 15 Sekunden lief. Die sind aber wohl nicht so ganz einfach zu messen ( habe ich gegooglet) scratch ..... da kenne ich mich auch nicht mit aus. Aber sollte ja irgendwie gehen bevor man auf gut Glück 4x110€ ausgeben muß. Lass uns aber bitte wissen was es final war.... da bin ich jetzt neugierig. ThumbUP
Grüße aus der kurvigen Eifel
Hobbybiker
 
Beiträge: 745
Registriert: 04.12.2005, 20:32
Wohnort: Bell

Re: Motor geht im warmen Zustand aus nach Inspektion

Werbung

Werbung
 

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Vessi » 20.01.2018, 11:27

das problem beim messen ist wohl die primärspule...
da braucht man ein spezielles widerstandsmessgerät,
weil der normale wert 0,5 ohm beträgt,
ein kurzschluss dagegen bei 0 ohm liegen kann...

sowas geht mit keinem universalmessgrät...
ausser bei einer unterbrechung der wicklung...

alles zum "zündspulen messen"
https://www.hella.com/techworld/de/Technik/Elektrik-Elektronik/Zuendspule-2886/

da müsste eigentlich im fehlerspeicher was abgelegt sein...und dann kann nur der :D weiterhelfen
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13774
Registriert: 05.03.2005, 23:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Meister Lampe » 20.01.2018, 14:24

In die Werkstatt die Karre und ans BMW Diagnosegerät feddich , alles andere ist gebastel ... winkG

Gruß Uwe Bild
Wer später bremst fährt länger schnell . ( Operative Hektik ersetzt meist - geistigen Widerstand ) Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10346
Registriert: 13.07.2008, 12:48
Wohnort: 46539 Dinslaken

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 20.01.2018, 19:38

Ja, das werde ich wohl dann machen müssen. Ist halt ziemlich umständlich, die Karre halb auseinander gebaut auf den Anhänger zu packen und 50 km ein Weg in die Werkstatt zu Eiern. nogo
Mit einem normalen Autotester und Adapter wird's wohl nicht gehen, vermute ich mal?
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 21:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Vessi » 20.01.2018, 21:20

mit einem modernen autotester sollte das auch gehen...
fehlerauslese geht auch mit einem gs911

per tapatalk...
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13774
Registriert: 05.03.2005, 23:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon JustMe » 20.01.2018, 21:29

Das Diagnoseprotokoll der K hat mit dem eines Autos nicht viel gemein.
Es gibt überhaupt keine Grund warum ein „moderner Autotester“ in der Lage sein sollte „das K-Protokoll“ lesen zu können.

Entweder zu BMW, eine Werkstatt mit Gutmann oder Texa Zweiradttester mit BMW Protokollen oder eben das GS911.

Das Auslesen der ISO Beschreibungen ist eins, das Verstehen“ der Codes und der Bezug auf den wahren Fehler das andere.
JustMe
 
Beiträge: 489
Registriert: 12.01.2014, 10:29
Motorrad: ein tolles

Re: Motor geht im warmen Zustand aus nach Inspektion

Werbung


Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Vessi » 20.01.2018, 22:03

schon klar ...hahahe...
du glaubst also, dass man mit mit einem modernen autotester
nicht die ansteuerung der zündspulen prüfen kann?

..schlaf weiter...

btw...vom protokoll auslesen hab ich nicht geschrieben...

per tapatalk...
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13774
Registriert: 05.03.2005, 23:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon K1200S BMW » 21.01.2018, 03:28

Als ich damals auch ein Problem mit den Zündspulen hatte,war ich in gefühlt 1000 Werkstätten und keiner konnte mir diese durchtesten. Bei YouTube bin ich dann auf ein Video gestoßen, das evtl. interessant sein könnte.
Mit ein paar günstigen Bauteilen (ca. 30€) die man bei eBay bestellen kann, hat man dann einen vollwertigen Zündspulentester.
Habe mir diesen nachgebaut, bin aber nicht dazu gekommen diesen auszuprobieren, da meine gebrauchten Ersatzzündspulen die ich umsonst bekommen habe etwas früher kamen und das Problem behoben war.

Ich werde euch den Link hier noch rein kopieren - vom Handy aus geht das irgendwie nicht.
Oder mal mit folgendem Suchbegriff bei YouTube versuchen: Auto Reparatur - Zündspulen testen / messen Teil 3/3 | testing ignition coil part 3 mech2you.com
Ich würde empfehlen alle 3 Teile anzuschauen.

Bevor ich jedoch blind drauf los suche würde ich zuerst den Fehlerspeicher auslesen lassen.
Im meinem Fall hatte damals das auslesen nichts gebracht weil meine Zündspulen nicht diagnosefähig sind und kein Fehler abgelegt wurde. Bei mir war jedoch das Problem dass die Zündspule nachdem sie warm würde immer anfing seitlich in den Block zu schießen.
Aber mit dem Tester aus YouTube kann man auch Isolationstest durchführen.
K1200S BMW
 
Beiträge: 20
Registriert: 13.03.2017, 18:58
Motorrad: K1200S

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 25.01.2018, 21:09

Im Moment habe ich leider keine Zeit, mich drum zu kümmern. Als nächstes werde ich den Fehlerspeicher auslesen lassen. Das Ergebnis werde ich hier mitteilen.
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 21:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 26.01.2018, 21:46

Also....
Ist mir jetzt echt peinlich, aber nachdem ich den Tip bekommen habe, dass alle Zündkerzen an Masse müssen und nicht nur eine und der Kurbelwellensensor angeschlossen sein muss, habe ich auch einen Zündfunken. An allen Kerzen. plemplem ahh
Wenn ich morgen Zeit bekomme, Bau ich wieder alles so weit zusammen, dass ich den Motor starten kann. Dann kann das Problem jetzt wohl nur noch von der Benzinseite aus kommen ? scratch
Ich habe einen Powercommander V gegen Konstantfahrruckeln eingebaut. Könnte der vielleicht eine Macke haben und die Spritzufuhr unterbinden? So weit ich das verstanden habe, korrigiert der aber nur die vorgegebenen Werte vom Original Steuergerät nach oben oder unten. Also müsste der Motor doch eigentlich laufen, wenn auch nicht richtig rund, auch wenn der PC spinnt?
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 21:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Meister Lampe » 27.01.2018, 14:39

Assman hat geschrieben:Also....
Ist mir jetzt echt peinlich, aber nachdem ich den Tip bekommen habe, dass alle Zündkerzen an Masse müssen und nicht nur eine und der Kurbelwellensensor angeschlossen sein muss, habe ich auch einen Zündfunken. An allen Kerzen. plemplem ahh
Wenn ich morgen Zeit bekomme, Bau ich wieder alles so weit zusammen, dass ich den Motor starten kann. Dann kann das Problem jetzt wohl nur noch von der Benzinseite aus kommen ? scratch
Ich habe einen Powercommander V gegen Konstantfahrruckeln eingebaut. Könnte der vielleicht eine Macke haben und die Spritzufuhr unterbinden? So weit ich das verstanden habe, korrigiert der aber nur die vorgegebenen Werte vom Original Steuergerät nach oben oder unten. Also müsste der Motor doch eigentlich laufen, wenn auch nicht richtig rund, auch wenn der PC spinnt?


Mach doch auf dem PC ein Null Mapping drauf , dann ist er deaktiviert oder Kabel abklemmen ... winkG

Gruß Uwe Bild
Wer später bremst fährt länger schnell . ( Operative Hektik ersetzt meist - geistigen Widerstand ) Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10346
Registriert: 13.07.2008, 12:48
Wohnort: 46539 Dinslaken

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 01.02.2018, 18:17

Hallo,
ich habe mal etwas Zeit gefunden zu Schrauben. Habe den Powercommander mit verschiedenen Mappings bespielt, was alles nichts gebracht hat. Anschließend hab ich mich entschieden, den Powercommander komplett auszubauen. Dabei ist mir aufgefallen, dass in 2 von 4 Steckern an den Einspritzdüsen richtig schön das Wasser drin stand ahh
Nach dem Zusammenbau ohne PC ist der Motor aber immer noch nicht gestartet. Jetzt hab ich die Befürchtung, dass mir das Wasser einen Kurzschluss verursacht hat und das Steuergerät deswegen einen weg hat. Kann das sein? Die Motorkontrollleuchte im Display ist auch an.
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 21:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Meister Lampe » 01.02.2018, 19:38

Moped ans BMW DIAGNOSEGERÄT ... winkG

Gruß Uwe Bild
Wer später bremst fährt länger schnell . ( Operative Hektik ersetzt meist - geistigen Widerstand ) Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10346
Registriert: 13.07.2008, 12:48
Wohnort: 46539 Dinslaken

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Assman » 01.02.2018, 20:24

Hab Dienstag den Termin...
Assman
 
Beiträge: 21
Registriert: 10.02.2016, 21:24
Motorrad: BMW K1200R

Re: Motor geht im warmen Zustand aus nach Inspektion

Beitragvon Wehrisch » 01.02.2018, 23:29

Hi,

schau dir das mal an:
https://www.motoscan.de/

damit kann du dir vielleicht eine menge Weg ersparen ...

gruß Joerg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 151
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

VorherigeNächste

Zurück zu K1200R - K 1200 R

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste