Bremse vorne fest

Die technische Seite der K 1200 R + K 1300 R im Besonderen.

Bremse vorne fest

Beitragvon killroy » 12.03.2017, 14:23

Hallo,
habe heute mein Motorrad aus der Garage geholt- soweit so gut.
Nur....wenn ich bei ausgeschalteter Zündung die Bremse betätige und wieder los lasse, merke ich, dass das Motorrad schwerer zu schieben geht.Wenn ich dann starte zieht sich die Bremse vorne fest. Nix geht mehr...
Also wieder Zündung aus...nix..fest. Warten...starten..Bremse ist frei aber ABS leuchtet nogo ...gewartet und Zündung wieder aus und dann ging die leuchte aus scratch
Was kann das sein..Es passiert nur, wenn ich die Bremse betätige und das Motorrad aus ist.Wenn sie läuft, habe ich keine Probleme...

Puhh....wäre für Infos dankbar ThumbUP ì
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Bremse vorne fest

Werbung

Werbung
 

Re: Bremse vorne fest

Beitragvon Vessi » 12.03.2017, 16:20

hmm...hab ich so noch nicht gehört....könnte vlt. die batterie sein...
mal nachladen.... cofus
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13822
Registriert: 05.03.2005, 22:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Bremse vorne fest

Beitragvon ArD » 12.03.2017, 17:43

Ich hatte mal ein ähnliches Problem an meiner K1100LT. Nach dem Bremsen blieb der Bremsdruck etwas vermindert erhalten. Als ich das Ganze am nächsten Tag in der Garage untersucht habe und dann mal richtig stark gebremst habe, ist der Bremsschlauch zwischen Vorderradgabel und Rahmen geplatzt. Die K1100 hatte allerdings keine Stahlflex, sondern noch die normalen Gummischläuche. Aber ich würde mal die Bremsleitungen kontrollieren.

Gruß, Armin
ArD
 
Beiträge: 35
Registriert: 12.08.2015, 11:26
Motorrad: K1300GT

Re: Bremse vorne fest

Beitragvon killroy » 12.03.2017, 18:37

Hallo und vielen Dank für die Antworten. Ich denke, dass es ein elektronisches Problem ist..
Wenn ich fahre und Bremse, ist alles i.o-es ist nur dann, wenn ich im ausgeschalteten Modus die Bremse betätige und kurz danach starte.Dann ist die Bremse fest... ahh
Habe es noch mal getestet...Bremsen im Stand und Motor anmachen, Bremse ist fest( höre wie der Druck aufgebaut wird)
Nach diversen aus und abschalten ist sie frei und ich kann ohne Probleme fahren... scratch

Der Tipp mit der Batterie ist gut....prüfe das noch mal.Denn rein von der Logik kann es doch nur ein elektronisches Problem sein- oder!?

Beste Grüße,Marco
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon Chucky1978 » 12.03.2017, 18:51

Die ABS-Leuchte sollte doch eh erst ausgehen, wenn ein gewisser Weg zurück gelegt wird (Eigendiagnose ABS-System).

Könnte es sein, das der Bremshebel einfach nur hakt, und nicht komplett nach vorne zurück geht, und somit Restdruck erhalten bleibt?
Vielleicht aber auch ein Einstellungsproblem am Bremslichtschalter, aber das hätte dann eigendlich nur mit mit der ABS-leuchte zu tun, und nicht mit der Bremse selbst in dem Moment.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1462
Registriert: 28.07.2013, 11:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Bremse vorne fest

Beitragvon Vessi » 12.03.2017, 19:01

wenn da noch die servounterstützung verbaut ist
könnte es auch am 2. servokontaktschalter liegen
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13822
Registriert: 05.03.2005, 22:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Bremse vorne fest

Werbung


Re: Bremse vorne fest

Beitragvon killroy » 12.03.2017, 19:03

Die ABS Leuchtet geht dann auch nach 5m aus- bis auf das eine mal da musste ich wieder aus und an machen.
Ich dachte auch erst, dass der Kolben evtl. klemmt oder der Handbremshebel. Aber dann hätte ich das auch während der Fahrt...habe die Bremse nach gefahrenen 5km angefasst.Sie war nicht übermäßig heiß...

Und...wenn ich den Motor anmache, nachdem ich die Bremse betätigt habe, höre ich wie Druck aufgebaut wird.Sehr merkwürdig.....

Ich prüfe das noch mal mit der Batterie- sonst fahre ich zum freundlichen.

Euch allen vielen Dank für die Tipps ThumbUP ...
Viele Grüße,Marco
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon killroy » 20.03.2017, 15:28

Haben nun den Fehler gefunden- die Batterie hatte eine Macke. Neue eingebaut und keinen Fehler mehr clap
Vermutlich war eine Zelle defekt was ich evtl. selber verbockt habe...

Es war eine Gel Batterie eingebaut die ich mit einem alten KFZ Ladegerät über den Winter geladen habe- die GEL Batterien benötigen anscheinend eine bestimmte Kennlinie zum Laden...

Aber hier scheiden sich auch die Gemüter- die einen sagen: alles quatsch und andere sagen- so ist es.
Wie auch immer- Batterie war defekt und nun ist alles wieder bestens.

Beste Grüße, Marco
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon killroy » 04.08.2017, 06:55

Zu früh gefreut scratch . Nachdem ich nun zwei Monate keine Probleme hatte.....
Schiebe am Wochenende mein Moped aus der Garage ( Zündung und Motor aus)- freue mich auf eine schöne Tour und starte den Motor und schon blinkt das rote Ausrufungszeichen. Hmm...nicht gut...Bremse vorne war wieder fest.

Nachdem ich die Zündung wieder aus und an gemacht habe, geht es wieder. Also fahre ich los...nach 10 km rolle ich langsam auf eine rote Ampel zu und bremse leicht. Tja, Ampel wird grün und ich stehe davor und komme nicht weg. ahh

Ist jetzt beim freundlichen der wieder nichts findet- ABS und Druckmudulator sind i.o. Fehlerpeicher sagt nix. Natürlich hängt dort auch nicht die Bremse...die sind jetzt drei Tage damit gefahren und es war alles gut cofus

Ich will in zwei Wochen nach Norwegen....und die finden einfach nix-wollen nun auch nicht auf Verdacht alles tauschen. Viele berichteten von aufquellenden Bremsleitungen- da ich Stahlflex habe kann es nicht sein. Bremshebel ist auch i.o und nichts verkantet.

Ich weiß auch nicht weiter....aber so kann ich nicht weiter fahren. Irgendwann blockiert die mal eben so während der Fahrt!? Tja...also doch verkaufen und wieder ne KTM holen???? scratch cofus cofus
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon Chucky1978 » 04.08.2017, 09:48

Am besten legst du dir ein Diagnosesystem zu. GS-911 z.B. Dort erkennst du, ob noch Bremsdruck im Radkreis und Steuerkreis aufgebaut ist.

Es könnte, und die Vermutung liegt für mich jetzt recht nahe, ja auch ein Magnetventil im Modulator sein, was hängt, und den Bremsdruck nicht mehr freigibt beim Zündung einschalten, wenn die Rückförderpumpe des ABS wie gewollt in dem Moment kurz anspringt.

Evtl. könnte eine Firma wie z.B RH das ABS-Steuergerät mal zerlegen und inspizieren bzw. instand setzen, wenn dabei festgestellt wird, das da etwas hackelt.

Daher würde ich wenn es funktioniert aber erstmal das GS-911 dran hängen, und die Bremsdrücke "aufschreiben", und wenn der Fehler wieder auftaucht, nichts mehr mit der Zündung machen, also genauso stehen lassen und das GS-911 dran hängen und die Bremsdrücke checken. Wenn dann im Radkreis der Druck wesentlich höher ist als "normal" dürfte es das ABS-Modul sein.
Problematisch dürfte es jedoch werden, wenn beim Anschluss des GS-911, dieses die Elektronik automatisch erstmal zurücksetzt (was durchaus möglich ist) und dadurch der Fehler verschwindet. Wenn es jedoch mehrmals Zündung ein und auschlaten brauch damit wieder alles funktioniert, denke ich, dürfte das kein Thema sein.

Das Problem ist halt, das die Magnetventile nicht einzeln kontrolliert werden. Und wie es bei solchen Elektronischen Fehlern halt Sitte ist, es ist nur feststellbar was da gerade los ist, wenn der Fehler aktuell auch vorhanden ist. Daher ist es immer wichtig den fehler ständig reproduzieren zu können, oder halt wenn dies nicht möglich ist, sofort bei Ausfall des Systems die Finger davon zu lassen und sofort den Laptop anzuschließen während der Fehler aktuell vorhanden ist.

Wenn dir die K1200R jedoch liegt, es gibt im Amiland jemanden (Youtube Patrique) bzw http://www.i-bmw.com/showthread.php?t=60520, der das 05-06 BKV-System einer K1200S umbaut. Der Umbau ist jedoch nicht wirklich für Laien und intensiv bei den Kosten. ABS-Gerät, Steuergerät und Kabelbaum eines 2007er Models wird unter anderem benötigt, und die Rheingoldsoftware bzw EDIBIAS zum Codieren der gesamten Geräte Was auch ein ICOM voraussetzt. Das nur als Anmerkung. Diese Variante dürfte aber nur für vielleicht einen von 10.000 K1200-Fahrern wirklich interessant sein durch die hohe Bastelarbeit und Kostenaufwand. Jedoch ist das ENdergebnis am Vorderrad stark Verbesserungswürdig wie ich finde.. Daher auch nicht für Laien wie gesagt. Die Kosten dürften jedoch unter einem neuen BKV liegen.
Zuletzt geändert von Chucky1978 am 04.08.2017, 10:52, insgesamt 1-mal geändert.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1462
Registriert: 28.07.2013, 11:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Bremse vorne fest

Beitragvon killroy » 04.08.2017, 10:50

Hallo Ingo,

vielen Dank für deine wertvollen Tipps- von solchen Usern wie du lebt ein Forum. Immer schnell und mit hilfreichen TIpps dabei ThumbUP clap

Ich werde diese Informationen auch noch mal an den freundlichen geben und bin gespannt, was dieser sagt. Ich bin kein Fachmann aber was du schreibst, klingt logisch.

Ich habe letztes Jahr noch die Car Garantie verlängert und ich denke, es war eine gute Wahl, sollte nun wirklich das Steuergerät eine Macke haben. Auf jeden Fall hoffe ich, dass ich mit meiner " Lady" durch Norwegen fahren kann.

Beste Grüße, Marco
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon killroy » 10.08.2017, 14:46

So, bekam gerade einen Anruf vom " Freundlichen"- Druckmodulator ist defekt und muss erneuert werden.
BMW würde das Steuergerät und den Modulator tauschen- sie haben aber auch angeboten, die Teile direkt zu RH Electronic zu senden um dann reparieren zu lassen.

Nach einem längeren Telefonat und in Anbetracht, dass ich in 1.5 Wochen nach Norwegen will, habe ich nun den kompletten Austausch beauftragt. Für den Wechsel muss ich 700€ dazu bezahlen und habe dafür alles komplett neu- ist viel Geld aber eine Reparatur würde mich 430€ ( ohne Ein-und Ausbau) kosten

Ich hoffe, dass ich dann Ruhe habe und mit ruhigen Gewissen durch Norwegen fahren kann. ThumbUP
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon Schrauber » 10.08.2017, 15:50

killroy hat geschrieben:Ich habe letztes Jahr noch die Car Garantie verlängert und ich denke, es war eine gute Wahl

Warum musst du dann 700€ selbst zahlen? Wieso zahlt die Car Garantie nicht?
Gruß Dieter
Benutzeravatar
Schrauber
 
Beiträge: 518
Registriert: 08.08.2010, 08:26
Motorrad: K1300S

Re: Bremse vorne fest

Beitragvon killroy » 10.08.2017, 16:17

Meine K ist Bj 06 und die Car Garantie zahlt je Fall nur bis 1.250€ dazu....
Beste Grüße, Marco
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Re: Bremse vorne fest

Beitragvon killroy » 10.08.2017, 16:22

..zu schnell gewesen. Der Wechsel der kompletten Einheit liegt um die 1.900€ und somit habe ich einen SB.
Obwohl die Preise hier im Forum auch unterschiedlich sind. Vermutlich hat mein freundlicher einen anderen Stundensatz oder mehr AW. Ich meine, etwas von 1.700€ hier für den Wechsel gelesen zu haben.

Na ja, für 700€ habe ich nun einen Druckmodulator...und kann nach Norwegen
Benutzeravatar
killroy
 
Beiträge: 29
Registriert: 22.09.2015, 11:19
Wohnort: Oldenburg
Motorrad: K 1200 R

Nächste

Zurück zu K 1200 R + K 1300 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste