Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Die K 1200 GT + K 1200 GT im allgemeinen incl. technischer Fragen.

Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Beitragvon BMW-Eifel » 01.08.2020, 08:54

Hallo
Nachdem bei der letzte Tour die o. a. Kontrollleuchte anging, habe ich die hinteren Bremsbelaege samt Verschleiß Anzeige gewechselt ( Original BMW). Beim Wechsel stellte ich fest, dass die Belaege noch 60%hatten.
Die Kontrollleuchte ging nach 2 km Fahrt dann aus. Letzte Woche ging sie dann nach 150 km wieder an.
Ueber die nächsten 1000 km wiederholt sich das Spielchen alle 50- 200 km, wobei die Leuchte immer dann während der Fahrt an und aus ging. Die vorderen Belaege kann ich ausschließen, da die "Fachwerkstatt" die falschen, ohne Sensoraufnahme verbaute und das Sensorkabel samt Sensor fachmännisch mit Kabelbinder am Holm festgebunden hat.
Ich dachte schon an Kabelbruch, aber dann wurde sie ja nicht mehr ausgehen.
Vielleicht hat jemand einen Tipp?
Letzte Frage: Kann man dieses Feature Software maessig deaktivieren?
BMW-Eifel
 
Beiträge: 315
Registriert: 13.02.2010, 18:29
Motorrad: K 1200 GT

Re: Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Beitragvon Rudi79 » 01.08.2020, 11:18

Normalerweise wird das Signal durch die Beläge geschleift.
Ist diese Verbindung unterbrochen, geht die Anzeige an.

Für mich hört sich das nach einem klassischen Kabelbruch an. :(
Benutzeravatar
Rudi79
 
Beiträge: 139
Registriert: 19.08.2019, 21:45
Motorrad: K1200R

Re: Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Beitragvon wall-e » 08.08.2020, 15:21

Hallo.

Widmen wir uns mal dem Kabel vorne, auch wenn Du das nicht für möglich hältst. Du hast da einen Kabelbruch. Die Leuchte geht irgendwann wieder von alleine aus wenn die Verbindung geschlossen ist. Wird sie dann wieder - nur einen Moment- unterbrochen geht die Leuchte wieder an.
Bau das Kabel aus und mach das schwarze (Bougier-) Plastikrohr ab. Wenn Du jetzt das Kabel gegen das Licht hälst siehst Du die Brüchstelle(n).

Du kannst die Sache auch verkürzen, indem Du das Kabel an der Steckverbindung abmachst, es nach wenigen cm hinterm Stecker abschneidest und zusammenlötest. Gut abisolieren und dann wieder einstecken.

Ich hatte genau dasselbe Problem. winkG

Zu deiner letzten Frage: Der :D kann das vielleicht. Mit einem handelsüblichen Diagnosegerät für BMW-Motorräder geht das nicht. Ich hab ein Duonix Bikescan 100. winkG

Wenns nicht zu umständlich ist kannste gerne hier bei mir reinrauschen und wir lösen Dein Problem gemeinsam. ThumbUP
Salü aus Saarbrücken,
Stefan


BMW K1200GT (Modell 0587), Bj. 03/2006
Kymco People GT125i, Bj. 2012
Velosolex 330, Bj. 1953
Benutzeravatar
wall-e
 
Beiträge: 46
Registriert: 09.03.2020, 07:48
Motorrad: K1200GT

Re: Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Beitragvon wall-e » 08.08.2020, 15:37

Rudi79 hat geschrieben:Normalerweise wird das Signal durch die Beläge geschleift.
Ist diese Verbindung unterbrochen, geht die Anzeige an.

Für mich hört sich das nach einem klassischen Kabelbruch an. :(


Hallo.
Man kann davon ausgehen, dass der eigentliche Sensor immer noch ohne Unterbrechung ist. Die Unterbrechung rührte ganz sicher vom Kabel her. winkG
Salü aus Saarbrücken,
Stefan


BMW K1200GT (Modell 0587), Bj. 03/2006
Kymco People GT125i, Bj. 2012
Velosolex 330, Bj. 1953
Benutzeravatar
wall-e
 
Beiträge: 46
Registriert: 09.03.2020, 07:48
Motorrad: K1200GT

Re: Kontrollleuchte Bremsbelaege: an-aus-an-aus-an

Beitragvon BMW-Eifel » 09.08.2020, 08:51

Vielen Dank, Stefan,
nach dem Urlaub werde ich das Problem mal angehen.
BMW-Eifel
 
Beiträge: 315
Registriert: 13.02.2010, 18:29
Motorrad: K 1200 GT


Zurück zu K 1200 GT - K 1200 GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste