Unruhiger Leerlauf ... geht aus

Die Technik im Besonderen.

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Chucky1978 » 12.03.2018, 03:29

Wehrisch hat geschrieben:Moin Ingo,

wg. dem SLS habe ich andere Informationen. Auch bei meinen anderen Motorräder ist das SLS immer aktiv ... auch oder gerade bei höheren Drehzahlen.


Wie gesagt das Grundwissen über SLS beziehe ich wegen mangelnder praktischer Erfahrung lediglich auch Fachbüchern, und die sagen halt ein bißl was anders. Aber ein Fachbuch aus z.B. 2013 deckt nicht die Gesetzlichen Bestimmungen oder Funktionsweisen für das Jahr 2018 ab. Aber ich bin einfach da mal naiv, wenn in einem Fachbericht von 2013 über SLS drin steht, das SLS nur im Kaltstart aktiviert ist, das eine KS aus den Jahren 2005-2008 da mit einbezogen sein wird.
Rein aus meiner Denkweise ist aber gerade bei Unterdruck gesteuerten Systemen das SLS geschlossen bei hohen Drehzahlen, da das SLS-Ventil sich durch Unterdruck am Auslass verschließen müsste, und dieser Unterdruck am Ventil entsteht bei hohen Abgasströmen, also hohen Drehzahlen.

Aber ich komme glaube ich doch nicht drum herum mich mal näher mit dem SLS zu beschäftigen. Wäre schließlich nicht die erste Meinung, und sicher nicht die letzte, die ich revidieren müsste
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1433
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Unruhiger Leerlauf ... geht aus

Werbung

Werbung
 

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Duese » 13.03.2018, 08:56

Das SLS ist nur im Kaltlauf für ca. 100 Sekunden aktiv.
Da der kalte Motor idR mit fettem Gemisch betrieben wird , sorgt der zusätzliche Sauerstoff im Abgasstrom für die Umwandlung von HC und CO in CO2 und H2O.
Bei betriebswarmem Motor ist das SLS deaktiviert.


Gesendet von meinem SM-T819 mit Tapatalk
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, BMC Air Filter, SR-Racing Komplettanlage, PC V mit Auto Tune 200, GS911-Diagnosetool
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Bild
Benutzeravatar
Duese
 
Beiträge: 1528
Registriert: 16.10.2004, 21:09
Wohnort: Niedersachsen
Motorrad: K1200GT

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 16.03.2018, 13:31

Moin,

ich bin etwas weiter: ich habe den Leerlaufsteller und das SLS-Ventil getauscht. Der Fehler ist immer noch da :-(

Nun habe ich mal mit dem Handy die Fehler ausgelesen und bekoam genau zwei Fehler:
- Schrittmotor1 mit der Fehlernummer 2904
- Abgassteller Fehlernummer (Fehlernummer weiss ich nicht mehr)

Was ist der Schrittmotor1?

Nebenbei ist mir aufgefallen, das die Batterie schwächelt ... die werde ich jetzt mal tauschen ...

Hat einer noch irgendwelche Ideen?

noch ne Info: die 30tkm-Inspektion ist knapp 5tkm her (dort wurden u.a. auch die Zündkerzen gewechselt). Können die einen Schlag haben?

Danke und Gruß Jörg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Chucky1978 » 16.03.2018, 15:15

Wird der Schrittmotor der Abgasklappe sein.
So was hat dies K1300 ja auch noch stimmt..

Der Schrittmotor sitzt selbst sitzt entweder irgendwo unter der SItzbank, oder am Unterboden.
Von diesem geht ein Bowdenzug an die Abgasklappe die in der Nähe der Verbindung vom Krümmer zum ESD sitzt.

Bowdenzug an der Abgasklappe aushängen und die Klappe auf "durchzug" stellen. Wenn der Motor dann nicht ausgeht, kommts daher weil die Abgase nicht mehr abgeleitet werden können. Ist dann etwa so, als wenn dir jemand Tücher oder eine Banane in den Auspuff steckt.

Wenn dem so ist, müsste man halt nur noch schauen obs die Sensorik oder der Schrittmotor ist. Das die Klappe hängt glaube ich mal nicht, sonst würde sie im kalten Zustand auch ausgehen.

http://www.realoem.com/bmw/de/showparts ... Id=18_0823
Bauteil 1 ist der Schrittmotor
Bauteil 4 und 3 sitzen am Auspuff hinter der Lambdasonde Richtung ESD
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1433
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 16.03.2018, 23:21

Chucky1978 hat geschrieben:Wird der Schrittmotor der Abgasklappe sein.
.....


Hi,

ne, glaube ich nicht, denn der wird ja extra genannt ... und der Fehler dürfe deshalb drinnen sein, weill ich den Klappe testweise ausgehängt hatte ....
Sonst gibt es ja nur noch zwei Schrittmotoren, einmal am Leerlaufsteller und einen für die Drehzahlanhebung ... oder gibt es irgenwo noch einen?

Naja ... es bleibt spannend ... und der Freundliche hier wollte ja erstmal den Leerlaufsteller reinigen (und natürlich plus Ein- und Ausbau der Aibox) ... und irgendwie bin ich da zu neugierig was es denn wirklich ist ... nur Teile auf Verdacht tauschen ... hmm .. ist eigentlich nicht so mein Ding ...

Danke und Gruß

Joerg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Chucky1978 » 17.03.2018, 07:32

Das mit den unterschiedlichen Codes hat nichts zu heißen.

Die Klappe hat keine Sensorik. bedeutet die Klappenstellung wird über den Stellmotor eingestellt wie auch ermittelt.

Vereinfacht gesagt : Beim Check erkennt das Steuergerät, das mit dem Signal seitens Schrittmotor nicht stimmt, und es schreibt den ersten Fehler in den Speicher (Fehler Schrittmotor).
Nun will Betriebsbedingt das Steuergerät die Klappe ansteuern, kann dies aber nicht durch ein defekt des Schrittmotors, und schon schreibt es den zweiten Fehler in den Speicher (Fehler Abgasklappe).

Bedeutet das reine aushängen der Klappe dürfte im Grunde keinen Fehler im Speicher produzieren.
Nur mit einem Differenzdruckmesser wäre das Steuergerät ansonsten in der Lage festzustellen, ob die Klappe geöffnet oder geschlossen ist, und Moppeds haben selten einen Partikelfilter der einen solchen Sensor hat ;-)
Daher kann der jeweilige fehler nur vom Schrittmotor selbst an das ECU gesendet worden sein, und der Schrittmotor erkennt ein aushängen der Klappe jetzt nicht wirklich.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1433
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Unruhiger Leerlauf ... geht aus

Werbung


Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 19.03.2018, 21:33

Moin,

Es geht weiter ....

ich habe am Freitag mal meine Batterie geladen und auch einen 'Pulser' drangehängt. Vor dem Laden hatte die Batterie nach etwas Standzeit nur noch 12,4V. Jetzt nach der 'Behandlung' und der letzen Nacht Ruhe hat sie 12,7V.
Heute bin ich fast 200 km gefahren, und hatte keine Leerlaufprobleme .... kann sich die Batterie so einmischen, oder ist das jetzt Zufall?

Heute kam die neue Batterie. ich denke ich tausche die gleich noch.

ich werde weiter berichten .. Gruß Jörg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Chucky1978 » 20.03.2018, 06:06

Batterie bzw die LIMA kann sich einmischen, aber ich bin der Meinung, da hätte schon im Vorfeld was im argen sein müssen wie Startschwierigkeiten und auch gerne immer ein Thema Ausfall vom ABS.

Die LIMA sollte im Leerlauf sich nicht wirklich so rabiat zuschalten können, das sie den Motor abwürgen würde (Load-Response-Regelung). LR sorgt dafür das die LIMA beim starten überhaupt deaktiviert wird, und auch ab einer gewissen Drehzahl größeres Drehmomentaufkommen auf eine gewisse Zeit sich erst langsam zuschaltet, so dass das Motormanagment hier nachregeln kann.

Also selbst bei einer defekten Batterie sollte der Motor eher wegen Energiemangel für Zündung und Lüfter/Licht seitens Akku ausgehen, anstatt durch das Drehmomentaufkommen der Lima.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1433
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon 8zehn48 » 02.04.2018, 10:29

Guten Morgen die Herren.
Da ich seit gut einer Woche scheinbar das selbe Problem habe (Im kalten Zustand soweit alles gut, läuft nur etwas unruhig, wenn der Motor warm wird tanzt die Drehzahl zwischen 1000 und 1600U/min rauf und runter bis der Motor nach einigen Sekunden ausgeht. Wenn ich beim Fahren die Kupplung ziehe ist er direkt aus) wollte ich mal nach dem aktuellen Stand fragen .
Ist der Fehler wieder aufgetaucht?Lag es tatsächlich an der Batterie? Habe meine mal gemessen, hatte gute 12,5V im ausgebauten Zustand;12,3V eingebaut, Zündung aus; 11,95V Zündung an; 14,2V mit laufendem Motor.Wenn die Drehzahl dann anfängt zu springen waren es aber immer noch 13,8V bis 14V. Ich denke das ist ganz ok, wobei mir die 11,95V bei eingeschalteter Zündung sorgen machen. Auch da sollte ich ja knappe 12,5V messen. Allerdings springt die Maschine sehr gut an also sollte das Problem da auch nicht liegen.
Ich habe am Karfreitag auch mal alles zerlegt. Drosselklappenpoti hatte im Geschlossenen Zustand gute 4,3 KOhm, sollte also gut sein. Alle Schläuche kontrolliert, auch nichts auffälliges. Den Entlüftungsschlauch des Kurbelgehäuses hab ich mal sauber gemacht (der war durch Öldämpfe fast zu) Airbox war auch ziemlich dreckig.
Letztlich habe ich aber auch nichts finden können, alles wie vorher. Fehlerspeicher ist natürlich leer. Ich fürchte ich werde mal den freundlichen um einen Werkstatttermin bitten müssen cofus
Grüße aus Bochum

Wer Schreibfehler findet darf sie behalten!

Drosseln sind Vögel. Und Vögel in Motorräder einbauen ist Tiequälerei!!!
8zehn48
 
Beiträge: 32
Registriert: 03.08.2015, 18:44
Motorrad: ´09er K1300s

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 02.04.2018, 23:48

Moin,

also die Batterie war es nicht ... das Problem trat wieder auf.

jetzt habe ich mir eine Airbox incl. der Drosselklappen, und aller Teile (Einspritzdüsen, Temp.geber, SLS-Ventiel, Leerlaufregler,...) von einer K1300R 'günstig' besorgt, und an meine K1300s Aitbox angepasst. Also ich habe Alles getauscht. Leider habe ich beim tauschen nicht aufgepasst und das Plastik wo der Gasrückug eingehängt wird kaputtgemacht. War/ist echt doof, und ich habe es geklebt, mal sehen wie lange es hält. Aber eingebaut ist erstmal alles, und die Kiste ist auch fahrbereit. Gefahren bin ich jetzt 50 km, und das ohne Probleme! ... mal schauen ob es das war.

Warum ich das selbermache? Mein Freundlicher will auch 'nur' tauschen, und das kann ich auch. und lerne dabei meine Kiste kennen.

Mach was anderes: An alle K1300 Fahrer: wie lange dauert es bei euch bis nach dem Starten der Maschiene der Leerlauf sich bei knapp über 1000 einpendelt? Wo ist bei euch der Drehzahl kurz nach dem Starten?

Danke und Gruß Joerg ...
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon 8zehn48 » 03.04.2018, 08:54

ok. ja das mit dem selber schrauben macht schon sinn. allerdings nimmt das natürlich viel Wartezeit in Anspruch. Was hast du denn genau alles Bestellt?
Drosselklappe mit Poti? Den Stellmotor auch?
Zumindest bisher habe ich nur Drosselklappe und SLS VEntil gefunden

Darf man Fragen was du für das ganze Gerümpel bezahlt hast? Dann hätte ich einen Vergleich.


Zu deiner Frage:
Leerlauf bei Kalter Maschine ist glaube ich bei ca. 1500-1600 Umdrehungen. Wenn Sie nur im Standgas läuft dauert es momentan (bei 10° Außentemperatur so gute 5 bis 8 Minuten bis Temperatur da ist würde ich schätzen.
Grüße aus Bochum

Wer Schreibfehler findet darf sie behalten!

Drosseln sind Vögel. Und Vögel in Motorräder einbauen ist Tiequälerei!!!
8zehn48
 
Beiträge: 32
Registriert: 03.08.2015, 18:44
Motorrad: ´09er K1300s

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 03.04.2018, 15:05

8zehn48 hat geschrieben:ok. ja das mit dem selber schrauben macht schon sinn. allerdings nimmt das natürlich viel Wartezeit in Anspruch. Was hast du denn genau alles Bestellt?
Drosselklappe mit Poti? Den Stellmotor auch?
Zumindest bisher habe ich nur Drosselklappe und SLS VEntil gefunden

Darf man Fragen was du für das ganze Gerümpel bezahlt hast? Dann hätte ich einen Vergleich.


Zu deiner Frage:
Leerlauf bei Kalter Maschine ist glaube ich bei ca. 1500-1600 Umdrehungen. Wenn Sie nur im Standgas läuft dauert es momentan (bei 10° Außentemperatur so gute 5 bis 8 Minuten bis Temperatur da ist würde ich schätzen.


Moin,

ich habe mit erst den Leerlaufsteller und das SLS Ventil für knapp über 40 besogt, und die Teile getauscht .... -> hat nichts gebracht, Batterie getauscht (Gel,35€) -> hat nichts gebracht, jetzt alles nocheinmal getauscht (alles ab den Drosselklappen) (hat mit knapp unter 200€ gekostet) -> noch in der Erprobungsphase ....

Der Freundliche wollte mir 2 Stunden nur für das 'ich schaue mal und reinige den Leerlaufsteller' berechnen .... so gesehen bin ich nicht viel 'ärmer' drann als hätte ich das machen lassen .... zumal er auch irgendwie keine Ahnung hatte wo er 'schrauben' soll ...

mal schauen wie es weiter geht ....nächste Ideen wären: Zündkerzen, Zündspulen, Temperaturgeber (nicht der im Lufi-kasten) oder Wackel im Kabel .... mehr ideen habe ich gerade nicht ....

Gruß Jörg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon 8zehn48 » 03.04.2018, 16:41

Ich habe jetz auch mal einiges Bestellt (Drosselklappen, Leerlaufdrehseller mit dem Oberteil Einspritzanlage komplett, und noch bisschen kleinkram und div. Dichtungen) . Ich hoffe das ist bis Samstag angekommen. Wenn das nicht klappt werde ich mir auch einen anderen Plan überlegen.
Ich lasse mich überraschen. ThumbUP
vielleicht kannste ja mal bescheid geben wenn du die nächste Fahrt Problemlos überstanden hast.
Grüße aus Bochum

Wer Schreibfehler findet darf sie behalten!

Drosseln sind Vögel. Und Vögel in Motorräder einbauen ist Tiequälerei!!!
8zehn48
 
Beiträge: 32
Registriert: 03.08.2015, 18:44
Motorrad: ´09er K1300s

Re: Unruhiger Leerlauf ... geht aus

Beitragvon Wehrisch » 03.04.2018, 20:15

8zehn48 hat geschrieben:...
Ich lasse mich überraschen. ThumbUP
vielleicht kannste ja mal bescheid geben wenn du die nächste Fahrt Problemlos überstanden hast.


ich werde berichten .... du bitte auch .... es kann doch nicht sein, das das sooo dubios ist, und keiner eine konkrete Ahnung hat ....

Selbst die 'Freundlichen' wollen nur tauschen und probieren .... vielleicht hatte ich hier nur Pech, und besonders 'Gute' hier erwischt.

Für mich habe ich irgendwie den 'Anspuch' die 'neue' K genauso kut zu kennen wie dei 'alte' ....

Also bastelt es sich weiter ... learnung by doing ....

Joerg
Gruß Joerg
- Google ist dein 'Freund'
Wehrisch
 
Beiträge: 152
Registriert: 20.10.2014, 20:18
Wohnort: Darmstadt
Motorrad: K13S

Re: Unruhiger Leerlauf ... geht aus

Beitragvon 8zehn48 » 06.04.2018, 15:10

na klar. Leider geht das Paket heute erst raus. Ich hoffe das es morgen kommt und ich dann schrauben kann ThumbUP
solange muss die suzuki zum fahren herhalten :D
Grüße aus Bochum

Wer Schreibfehler findet darf sie behalten!

Drosseln sind Vögel. Und Vögel in Motorräder einbauen ist Tiequälerei!!!
8zehn48
 
Beiträge: 32
Registriert: 03.08.2015, 18:44
Motorrad: ´09er K1300s

VorherigeNächste

Zurück zu K 1200 S - K 1300 S - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste