Suche nach geschaltetem PLUS (Zündung) für Navi

Die Technik im Besonderen.

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon DerKlaus » 12.09.2013, 09:12

So, ich habe die Sache jetzt endlich im Griff! Ich habe, wie hier im Forum 1n irgend einem Beitrag schon mal beschrieben wurde, eine Diode 1N4007 (0,20 € im örtl. Elektronik-Shop) in die Plus-Leitung, zwischen Cartool-Stecker-Kabel und Navi-Kabel, gelötet.

Jetzt geht das Navi (Zumo 220) beim Anschließen nicht mehr gleich an, sondern erst bei „Zündung-Ein“. Nach Ausschalten der Zündung dauert es eine kurze Weile, und das Navi meldet dann, dass kein Strom mehr da ist und es abschaltet.

Und nach mittlerweile fast 3 Wochen Standzeit springt die K problemlos an, wo sonst nach etwas über einer Woche die Batterie leer war.

Also, wer halbwegs mit einem Lötkolben umgehen kann, sollte diese Variante ausprobieren, ich denke mal sie funktioniert gleichermaßen für die Garmin- und Tom Tom-Fraktion.

Gruß
Klaus
"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont."
Benutzeravatar
DerKlaus
 
Beiträge: 13
Registriert: 03.04.2013, 08:37
Wohnort: Stade
Postleitzahl: 21683
Land: Deutschland
Motorrad: K 1300 S HP 09/2011

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Werbung

Werbung
 

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon DerKlaus » 12.09.2013, 10:06

Upps - warum wurde mein Fred verschoben? Ist doch eindeutig eine Technik-Angelegenheit.... :|
"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont."
Benutzeravatar
DerKlaus
 
Beiträge: 13
Registriert: 03.04.2013, 08:37
Wohnort: Stade
Postleitzahl: 21683
Land: Deutschland
Motorrad: K 1300 S HP 09/2011

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon OSM62 » 12.09.2013, 10:09

DerKlaus hat geschrieben:Upps - warum wurde mein Fred verschoben? Ist doch eindeutig eine Technik-Angelegenheit.... :|

Dann halt wieder zurück.
Benutzeravatar
OSM62
Administrator
 
Beiträge: 13273
Registriert: 29.07.2004, 15:18
Wohnort: Bitzen
Postleitzahl: 57539
Land: Deutschland
Motorrad: K 1600 GT

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon DerKlaus » 12.09.2013, 10:20

Klappt ja wie geschmiert hier... Danke. :D
"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont."
Benutzeravatar
DerKlaus
 
Beiträge: 13
Registriert: 03.04.2013, 08:37
Wohnort: Stade
Postleitzahl: 21683
Land: Deutschland
Motorrad: K 1300 S HP 09/2011

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Raucherlucky » 10.05.2017, 14:20

Hallo Gemeinde
Wollte gestern mein neues TomTom anschließen, habe es aber dich gelassen .. war mir zu unsicher wo ich den Strom hernehme ..
Der freundliche meinte direkt von der Batterie und ein Schalter dazwischen zu schalten ..
Finde ich jetzt nicht wirklich prickelnd den Gedanken ..
Kann mir bitte einer sagen, was das für ein Anschluss ist ?



Gesendet von iPhone mit Tapatalk
Es ist nie zu spät eine glückliche Kindheit zu verbringen
Benutzeravatar
Raucherlucky
 
Beiträge: 62
Registriert: 06.09.2011, 11:03
Wohnort: Straelen/ Niederrhein
Postleitzahl: 47638
Land: Deutschland
Motorrad: K 1200 S Bj 2005

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Raucherlucky » 10.05.2017, 14:20

Bild


Gesendet von iPhone mit Tapatalk
Es ist nie zu spät eine glückliche Kindheit zu verbringen
Benutzeravatar
Raucherlucky
 
Beiträge: 62
Registriert: 06.09.2011, 11:03
Wohnort: Straelen/ Niederrhein
Postleitzahl: 47638
Land: Deutschland
Motorrad: K 1200 S Bj 2005

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Werbung


Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon LuK » 10.05.2017, 15:28

Wenn da noch eine (weiße) Abdeckkappe drüber war, dürfte das der BMW-Navianschluß sein. Fremdnavis benötigen die beiden Außenpole (+12V und Masse), in der Mitte wird der Geschwindigkeitsimpuls geliefert, den nur der BMW-Navigator verarbeiten kann. Mußt Dir das Kabel dazu holen... http://www.gs-forum.eu/biete-privat-105/cartool-stecker-neu-113256/
Es grüßt Lutz aus dem Vogtland!
*****************************************
K1200RS - Bj. 04/2002 - von 10/2004 bis 03/2012
K1300GT - Bj. 05/2010 - von 04/2012 - ... VIN ZW04883;

Bild Bild
Benutzeravatar
LuK
 
Beiträge: 360
Registriert: 25.05.2012, 15:34
Postleitzahl: 08541
Land: Deutschland
Motorrad: K1300GT

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Raucherlucky » 11.05.2017, 18:21

LuK hat geschrieben:Wenn da noch eine (weiße) Abdeckkappe drüber war, dürfte das der BMW-Navianschluß sein. Fremdnavis benötigen die beiden Außenpole (+12V und Masse), in der Mitte wird der Geschwindigkeitsimpuls geliefert, den nur der BMW-Navigator verarbeiten kann. Mußt Dir das Kabel dazu holen... http://www.gs-forum.eu/biete-privat-105/cartool-stecker-neu-113256/


Danke für die Info.. Habe mir so was schon gedacht.. Konnte mir nicht vorstellen, das BMW keine elegante Lösung für die Installation der Navi hat.
Die Abdeckung ist schwarz, denke nicht das dies ein Problem ist? scratch
Muß man das Kabel bzw Stecker über Laptop freischalten lassen ?

Grüßle
Jürgen
Es ist nie zu spät eine glückliche Kindheit zu verbringen
Benutzeravatar
Raucherlucky
 
Beiträge: 62
Registriert: 06.09.2011, 11:03
Wohnort: Straelen/ Niederrhein
Postleitzahl: 47638
Land: Deutschland
Motorrad: K 1200 S Bj 2005

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon ufoV4 » 11.05.2017, 18:30

Kannst den CarTool-Stecker direkt benutzen. Muss nicht angemeldet oder freigeschaltet werden. Sollte sauber funktionieren. Zur Sicherheit kann es nicht schaden, wenn Du mal mit einem Multimeter die Abschaltung durch die ZFE nach einer Minute kontrollierst.
FreundlicherV4-Gruss
Ufo
ufoV4
 
Beiträge: 398
Registriert: 14.06.2008, 15:17
Wohnort: Niedersachsen
Postleitzahl: 31000
Land: Deutschland
Motorrad: K1600GT 2017

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Raucherlucky » 07.06.2017, 16:57

Wollt noch kurzes Feedback geben.. mit den cartool Stecker ist das ne feine Sache .. schaltet sauber ab..
ist zu empfehlen das Kabel ..



Gesendet von iPhone mit Tapatalk
Es ist nie zu spät eine glückliche Kindheit zu verbringen
Benutzeravatar
Raucherlucky
 
Beiträge: 62
Registriert: 06.09.2011, 11:03
Wohnort: Straelen/ Niederrhein
Postleitzahl: 47638
Land: Deutschland
Motorrad: K 1200 S Bj 2005

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Franky.w » 07.06.2017, 18:05

Kann ich bestätigen. Bin durch die Tipps hier auch auf den CarTool-Stecker aufmerksam gemacht worden.
Habe dann noch einen kleinen Spannungswandler angeschlossen und einen Micro-USB-Stecker angedengelt, damit ich Handy und 5V-Navi anschließen kann.
Passt alles unter den Batteriefachdeckel (das Navi natürlich nicht;-) und schaltet nach 1 Minute ohne Zündung zuverlässig ab.

Danke für den Tipp!
Franky
Kawa Z550B, Yamaha XT550, Kawa GPZ550, Yamaha XJ900, Suzuki Bandit GSF1200S, BMW K1300R
Benutzeravatar
Franky.w
 
Beiträge: 38
Registriert: 20.02.2016, 11:17
Wohnort: Bayerischer Untermain zwischen Spessart und Odenwald
Postleitzahl: 639
Land: Deutschland
Motorrad: K1300R 2015

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Chucky1978 » 08.06.2017, 00:16

Raucherlucky hat geschrieben: .. schaltet sauber ab..


Prüfe deinen Ruhestrom der Batterie mit und ohne Cartool, nur um auf Nummer sicher zu gehen, das es auch tatsächlich sauber abschaltet, bzw ob auf der Zuleitung zum Wandler der Aktivhalterung wirklich keine Spannung mehr anliegt und nicht doch noch da ein paar mAh mit nur wenigen Volt verbraten werden. Muss nicht sein..kann aber.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1293
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Postleitzahl: 54516
Land: Deutschland
Motorrad: K1200S

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon ufoV4 » 08.06.2017, 16:36

Super Tipp ThumbUP . Sonst kann sich dieser Fred wieder gaaanz schnell in einen Batterie-Fred verwandeln winkG .
Aufwand hält sich in Grenzen und Du bist danach relativ sicher, dass alles so funktioniert, wie Du es wünschst.
FreundlicherV4-Gruss
Ufo
ufoV4
 
Beiträge: 398
Registriert: 14.06.2008, 15:17
Wohnort: Niedersachsen
Postleitzahl: 31000
Land: Deutschland
Motorrad: K1600GT 2017

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Ixich » 13.09.2017, 21:27

Hallo zusammen,

Kann es sein dass die Abschaltzeit des Navisteckers programmiert werden kann oder muss? Ich habe heute mein TomTom angeschlossen. Die Abschaltung dauert aber ca. 15 Minuten.

Gruß

Ixich
Ixich
 
Beiträge: 2
Registriert: 01.04.2017, 23:08
Postleitzahl: 76829
Land: Deutschland
Motorrad: K 1200 GT 2007

Re: Suche nach geschaltetem PLUS (Zündung) für Navi

Beitragvon Holgi65 » 13.09.2017, 21:43

Moin
Ich habe dieses Kabel genommen.
Gibt es bei Touratech Dresden.
https://www.bmw-navi-anschluss.de

Funktioniert sehr zuverlässig.
Auch nach zwei Wochen mit Tomtom Halterung keine entladung der Batterie.
Holgi65
 
Beiträge: 5
Registriert: 05.08.2017, 14:31
Postleitzahl: 22850
Land: Deutschland
Motorrad: K1300r

VorherigeNächste

Zurück zu K 1200 S - K 1300 S - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast