Probleme mit Adaptivwerten der K1200S

Die Technik im Besonderen.

Probleme mit Adaptivwerten der K1200S

Beitragvon Uwe-Grönegau » 02.02.2015, 20:10

Hallo zusammen,

ich habe in der letzten Saison ein Problem mit meiner K1200S gehabt. Trotz 3 Besuche beim :D konnte das Problem nicht befriedigend gelöst werden.

Vielleicht könnt ihr mir hier weiterhelfen. Ich weiß momentan nicht mehr weiter. :( ahh

Wenn die Maschine warm war und bei warmen / heißen Wetter langsam gefahren wurde / werden mußte (Stadt, viel Verkehr) hat sie häufiger bei geschlossenem Gas bei ca. 2.000 U/min von alleine geschoben. Wenn die Kupplung gezogen wurde ging die Drehzahl runter und logischerweise war dann auch das Schieben bei geschlossenem Gas vorbei.

Beim Gas geben hat die K bei Gashahn aufdrehen erst nicht reagiert und kam dann bei weiteren Öffnen schlagartig mit Schub und ging ab nach vorne. Durch diese beiden Fehler / Probleme war die K teilweise nicht kontrolliert fahrbar und bei unkontrolliertem Schub und Gas auch in meinen Augen gefährlich. Bin deswegen teilweise echt "langsam" (nicht so wie normal) durch Kurven und Kreisverkehre gefahren.

Bei einer gemütlichen Bikerpause (15-45 min) ist bei warmen Motor auch die K immer wieder ausgegangen, da sie das Standgas nicht halten konnte. Dieses hat sich dann nach ca. 10-15 min Fahrt wieder erledigt, jedoch war der Leerlauf zu niedrig und die Drehzahl ging dadurch immer hoch und runter (800-1.200 U/min). Außerdem ist echt blöd wenn die K vor jeder Ampel oder Kreuzung dann ausgeht. Von den Lästereien der Reisbrennerfraktion ganz zu schweigen. nogo

Der :D hat einmal die Daten ausgelesen und keinen Fehler gefunden. Er hat die Adaptivwerte resetet und neu aufgespielt. Und, siehe das ThumbUP , sie lief besser als je zuvor. Der :D sagte das kann schon mal vorkommen, vor allem wenn man die Batterie ausgebaut hat. scratch Ich hatte die Drosselklappen natürlich im Frühjahr nach Betriebsanleitung wieder angelernt.

Die Ernüchterung kam aber bald wieder. :oops: Nach 500-1.000 km war der Fehler langsam wieder da. Das Fahrverhalten wurde wieder Stück für Stück schlechter und die o.g. Fehler waren bald wieder komplett da.

Habe noch 2 mal die Adaptivwerte bei :D reseten und aufspielen lassen. Zum Ende der Saison war der Fehler aber schon wieder da. :oops:

Ich weiß nicht mehr weiter!!!! :shock: Im Forum hier konnte ich nicht über diesen Fehler finden.

Kann mir hier einer von euch weiterhelfen? Dem :D ist ja auch nicht mehr eingefallen als die Adaptivwerte zu reseten. :cry:

Ich möchte diese Saison wieder ohne Angst um meine Gesundheit Motorrad fahren. Und im Mai geht es wie letztes Jahr wieder nach Südtirol. ThumbUP

Gruß
Uwe
Benutzeravatar
Uwe-Grönegau
 
Beiträge: 8
Registriert: 09.10.2013, 18:27
Motorrad: BMW K1200S

Probleme mit Adaptivwerten der K1200S

Werbung

Werbung
 

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Heinz » 02.02.2015, 20:18

wenn ich mich recht erinnere, gab es bei der K1200 Probleme mit der Airbox.
Heinz
 
Beiträge: 439
Registriert: 12.08.2013, 16:41
Motorrad: nix

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Vessi » 02.02.2015, 20:18

könnte vlt. das drosselklappenpoti sein....

via tapatalk...:-)
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13822
Registriert: 05.03.2005, 22:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Hobbybiker » 03.02.2015, 10:01

Hatte ich leider auch seinerzeit bei der 12er ( und auch einige Kollegen der Region)..... weis aber nach den vielen Macken nicht mehr genau wie wir es abgestellt hatten. (aber haben wir) ich glaube es war der Wechsel vom Drosselklappenstellmotor--- bin aber wie gesagt nicht ganz sicher. ( da war auch mal was mit dem Luftfilterkasten aber ich tippe Drosselklappen nebs die Steuerung)

Ist aber super nervig und gefährlich... ich weis das noch ganz genau.. weil mir vor dem Brünchen am Ring selbiges passiert ist nogo Hoffe das findet sich ThumbUP
Grüße aus der kurvigen Eifel
Hobbybiker
 
Beiträge: 749
Registriert: 04.12.2005, 19:32
Wohnort: Bell

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Bugi » 03.02.2015, 10:38

Hallo,

auf jeden Fall erst einmal den DK-Poti kontrollieren. Ich habe zwar noch nie einen tauschen müssen, dennoch gibt es ja immer ein erstes Mal. Tester ran und schauen, ob der Poti ohne Aussetzer regelt.

Dann die Mechanik kontrollieren... ist zwar nicht viel dran, aber vor einem Tausch der Airbox schadet auch hier ein Blick nicht.

Airboxtausch...
ist deshalb erforderlich, da der Leerlaufsteller technisch geändert wurde. Der alte Leerlaufsteller verkantete sich mit zunehmenden Alter gerne mal und klemmte dann. Das hat zur Folge, dass der Leerlauf unkontrolliert regelt und das Motorrad sporadisch ausgeht bzw. keinen Leerlauf hält. Leider kann man den neuen Regler nicht mehr in das alte Airboxgehäuse einbauen, da auch dort technische Änderungen im Bereich der Befestigung / Regelgehäuse erforderlich war.

Ansonsten...Ferndiagnose ist immer schwierig. Aber ein BMW Händler bzw. eine versierte Werkstatt muss das Problem in den Griff bekommen.

Grüße... Bugi
Bild
Benutzeravatar
Bugi
 
Beiträge: 3616
Registriert: 17.10.2005, 00:26
Wohnort: Berlin
Motorrad: ... ja! Diverse...

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Uwe-Grönegau » 13.02.2015, 09:05

Hallo,

erst mal danke für die Antworten.

Werde das mit den Drosselklappenpoti mal antesten lassen beim :D

Jedoch überlege ich ob ich den Händler Wechsel. immer nur Diagnosegerät ran, nichts finden und Adoptivwerte reseten, daß kann es nicht sein, wenn man deshalb 3 mal beim :D ist muss den ja auch mal was anderes einfallen. plemplem scratch
Benutzeravatar
Uwe-Grönegau
 
Beiträge: 8
Registriert: 09.10.2013, 18:27
Motorrad: BMW K1200S

Re: Probleme mit Adaptivwerten der K1200S

Werbung


Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Meister Lampe » 13.02.2015, 10:48

Tja , falls du mal interesse hast , da gibt es eine Werkstatt , die dieses Problem schon sehr oft bereinigt hat und damit vertraut ist , aber wenn du keine CG mehr hast , kann es ein paar Euronen kosten , Adresse kann ich dir per PN senden ... ;-)

Gruß Uwe Bild
Achtung !!! " Neuer Schutzengel gesucht , meiner ist nervlich am Ende " ... Bild Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10400
Registriert: 13.07.2008, 11:48
Wohnort: 46539 Dinslaken

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Uwe-Grönegau » 13.02.2015, 16:42

Hallo Uwe,

habe Interesse an de Werkstatt. Wäre schön, wenn du mir die Adresse und Tel.-Nummer einmal per PN schickst. ThumbUP

Kann mich ja mal mit denen in Verbindung setzten. Eine Garantie habe ich leider nicht mehr. ahh

Was könnten das Ganze denn Kosten? Und woran liegt es deiner Meinung nach?

Gruß

Uwe
Benutzeravatar
Uwe-Grönegau
 
Beiträge: 8
Registriert: 09.10.2013, 18:27
Motorrad: BMW K1200S

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Uwe-Grönegau » 13.02.2015, 16:50

Ich habe da aber noch mal eine Frage.

Wieso soll es der Drosselklappenpotti oder Drosselklappenstellmotor sein? scratch

Wenn mein :D die Adaptivwerte resetet geht es ja erst wieder, und das sogar top. Wird nur nach kurzer Zeit wieder schlechter bis ganz schlimm, wie oben beschrieben. ahh

Ich kann deswegen noch keinen Zusammenhang zwischen Drosselklappenpotti oder Drosselklappenstellmotor und dem reseten der Adaptivwerte finden.

Bin aber auch nur Laie, mit etwas selbst beigebrachten Schrauberwissen über die vielen Jahre. Über die ganze Elektronik, Fühler CAN-Bus usw. habe ich keine Ahnung.

Kann mir das mal einer bitte erklären?

Gruß
Uwe
Benutzeravatar
Uwe-Grönegau
 
Beiträge: 8
Registriert: 09.10.2013, 18:27
Motorrad: BMW K1200S

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Peter aus Bremen » 23.02.2015, 14:54

Meister Lampe hat geschrieben:Tja , falls du mal interesse hast , da gibt es eine Werkstatt , die dieses Problem schon sehr oft bereinigt hat und damit vertraut ist...

Aber WAS GENAU das ist, weißt Du auch nicht oder willst es nicht sagen?
Bild
Grüße aus Bremen, Peter

ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı ´uuɐɯ ɥo
Benutzeravatar
Peter aus Bremen
 
Beiträge: 3872
Registriert: 10.11.2010, 09:27
Wohnort: Bremen
Motorrad: S1000R 2014

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon JustMe » 23.02.2015, 15:09

JustMe
 
Beiträge: 512
Registriert: 12.01.2014, 09:29
Motorrad: ein tolles

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Meister Lampe » 23.02.2015, 16:38

JustMe hat geschrieben:http://www.motorrad-briel.de/


ThumbUP

Gruß Uwe Bild
Achtung !!! " Neuer Schutzengel gesucht , meiner ist nervlich am Ende " ... Bild Bild

Bestellungen und Anfragen : info@rheinpower-racing.de


News :
Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10400
Registriert: 13.07.2008, 11:48
Wohnort: 46539 Dinslaken

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon bratoletti » 24.02.2015, 18:15

Uwe-Grönegau hat geschrieben:Hallo zusammen,

ich habe..........................
Wenn die Maschine warm war und bei warmen / heißen Wetter langsam gefahren wurde / werden mußte (Stadt, viel Verkehr) hat sie häufiger bei geschlossenem Gas bei ca. 2.000 U/min von alleine geschoben. Wenn die Kupplung gezogen wurde ging die Drehzahl runter ...............

Beim Gas geben hat die K bei Gashahn aufdrehen erst nicht reagiert und kam dann bei weiteren Öffnen schlagartig mit Schub und ging ab nach vorne. Durch diese beiden Fehler / Probleme war die K teilweise nicht kontrolliert fahrbar .......................................
Bei einer gemütlichen Bikerpause (15-45 min) ist bei warmen Motor auch die K immer wieder ausgegangen, da sie das Standgas nicht halten konnte. Dieses hat sich dann nach ca. 10-15 min Fahrt wieder erledigt, jedoch war der Leerlauf zu niedrig und die Drehzahl ging dadurch immer hoch und runter (800-1.200 U/min). Außerdem ist echt blöd wenn die K vor jeder Ampel oder Kreuzung dann ausgeht. Von den Lästereien der Reisbrennerfraktion ganz zu schweigen. nogo

............................UP

Gruß
Uwe

Hallo Uwe,
Du beschreibst drei Fehler: das nicht Herunterdrehen der Drehzahl (das kenne ich nicht), das schlechte Gasannehmen
(kenne ich nicht) und das Ausgehen und Unruhe bei warmen Zustand im Standgas (kenn ich gut).
Ich schicke voraus, dass ich kein Fachmann bin, also keine Ahnung habe, bevor mich hier jemand zerreissen möchte.
Ich habe Ähnliches gehabt mit der K13S. Ausgehen beim Gashahn schliessen, im Leerkauf stinken nach faulen Eiern.
Gasannahme jedoch tadellos sonst.

Es wurde das Potentiometer der Drosselklappe getauscht. Aus kundiger Quelle weiß ich, dass die K12 er in den USA bei
Spritqualitätsmängeln Nebenluft durch nicht korrekt schließende DK bekamen. In D soll das nicht vorgekommen sein.
Michael
Es gibt die, die haben wollen und die, die sein wollen. Haben ist vergänglich, man muss nichts haben. Fahren gehört zum Sein, das ist es!

R26(56), VWTyp1(65), ETS250(71), B40(72), R60/5(72), ETZ250-300(88), K75/S(90), SR100(93), K1300S(12)
Benutzeravatar
bratoletti
 
Beiträge: 29
Registriert: 26.12.2012, 12:50
Motorrad: K1300S 2012

Re: Probleme mit Adaptivwerten der K1200S

Beitragvon Uwe-Grönegau » 01.03.2015, 09:17

Hallo,

danke für die Antworten.

Werde meine K jetzt mal zur Inspektion beim :D anmelden. Werde das mit dem Drosselklappenpoti bei ihm ansprechen. Bin mal gespannt wie er drauf reagiert, nachdem er nur 3 mal die Adaptivwerte resetet hat.

Gruß
Uwe
Benutzeravatar
Uwe-Grönegau
 
Beiträge: 8
Registriert: 09.10.2013, 18:27
Motorrad: BMW K1200S


Zurück zu K 1200 S - K 1300 S - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast