ABS Problem K1200S

Die Technik im Besonderen.

ABS Problem K1200S

Beitragvon schmiedemeister0 » 02.06.2015, 17:36

Hallo

Hatte vor 2 Wochen auch einen Termin mit der Rückrufaktion der Radaufnahme.
Hat alles bestens geklappt und war nach 4 Stunden inkl. Überprüfung aller Flüssigkeiten und sontigem Check erledigt.

Nun der Schock : ahh Komplett ABS Ausfall nach 3 Tagen.
Diagnose ABS Steuereinheit ( Stromversorgung Pumpenmotor) defekt / Die komplette Einheit muss getauscht werden.

Man könnte dem Händler ja was unterstellen aber das lassen wir mal. boxen

Kosten ca 1800 € laut dem Freundlichen.
Termin in frühestens 8 Wochen.

Ich heim Rechner an und den Goggle gefragt. scratch

Tausend Suchergebnisse mit Ausfall an der K1200 und anderern Modellen.
Viele Tipps darunter von Auseinandernehmen bis Gebrauchtteil aus der Box sind da zu finden.
Irgendwo las ich dann das RH Elektrics bei München die Teile überholt für ca 500 € + Versand und Märchensteuer.

Das war schon mal ein Lichtblick aber immer noch recht heftig bei einem Kilometerstand von gerade mal rund 25000.

Dann der Erfolg meiner Suche. :engel:
Irend einer hat den Motor abgebaut und die Kohlen wieder gängig gemacht und das Teil lief wieder.
Irgend so ein Koreaner und das Video gab es in Youtoube.

https://www.youtube.com/watch?v=m7gtVxo9fuo

Das Teil sieht übrigens identisch aus wie an der K1200S

Ok das hatte man früher auch öfters mal am Anlasser beim Auto.
Kleiner Hieb mit dem Hammer und das Ding lief wieder.
Der Grund waren hängende Kohlen wegen Feuchtigkeit.

Ich nun an mein Moped und die linke Seitenverkleidung ab.
Dahinter sitzt direkt der Übeltäter ;-(

Nun nahm ich ein kleines Rundholz (20 cm vom Besenstiel) und einen 200 Gramm Hammer und gab dem Motor bei eingeschalteter Zündung einen leichten Schlag. finger

Und siehe da. Der Motor lief sofort an und der ABS Fehler im Display ist sofort ausgegangen und bis heute nicht wieder aufgetreten.

Ich glaube das ich da nochmal mit einem blauen Auge davon gekommen bin ThumbUP ThumbUP Sekt
Zuletzt geändert von schmiedemeister0 am 03.06.2015, 21:44, insgesamt 1-mal geändert.
Das Leben ist zu kurz um poplige Mopeds zu fahren!!!
Benutzeravatar
schmiedemeister0
 
Beiträge: 47
Registriert: 27.01.2008, 17:32
Wohnort: Leimbach
Motorrad: K1200S Bj 2007

ABS Problem K1200S

Werbung

Werbung
 

Re: ABS Problem K1200S

Beitragvon Donnergrollen » 02.06.2015, 17:51

Glückwunsch, jedenfalls besser/günstiger als dem :D 1.800,- € hinterher werfen.
____________________
Gruss Harald
Benutzeravatar
Donnergrollen
 
Beiträge: 1371
Registriert: 08.02.2007, 09:40
Motorrad: K13S

Re: ABS Problem K1200S

Beitragvon schmiedemeister0 » 02.06.2015, 17:57

Man gibt doch gerne finger

Aber verar....... lasse ich mich nicht.

Kaputt war es ja angeblich eh.
Zur Reparatur kann ich es ja immer noch bringen wenns nicht geklappt hätte.

Also Mut und probieren ThumbUP ThumbUP
Das Leben ist zu kurz um poplige Mopeds zu fahren!!!
Benutzeravatar
schmiedemeister0
 
Beiträge: 47
Registriert: 27.01.2008, 17:32
Wohnort: Leimbach
Motorrad: K1200S Bj 2007

Re: ABS Problem K1200S

Beitragvon Peter aus Bremen » 02.06.2015, 18:30

Hat die ABS-Steuereinheit denn auch einen Motor, wo ggf. Kohlen runter sein können?
Irgendwo ist sie doch auch ein Motor, oder nicht...?
Bild
Grüße aus Bremen, Peter

ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı ´uuɐɯ ɥo
Benutzeravatar
Peter aus Bremen
 
Beiträge: 3872
Registriert: 10.11.2010, 10:27
Wohnort: Bremen
Motorrad: S1000R 2014

Re: ABS Problem K1200S

Beitragvon schmiedemeister0 » 02.06.2015, 18:35

Na klar.
Schau Dir bitte mal das Video auf Youtoube an.
Da ist es der Runde schrarze Zylinder.
Er ist ca 6o mm im Durchmesser und 70 mm lang.

Da habe ich dann etwas seitlich einfach dagegen geschlagen und schon lief er wieder.


Gruß Andreas
Das Leben ist zu kurz um poplige Mopeds zu fahren!!!
Benutzeravatar
schmiedemeister0
 
Beiträge: 47
Registriert: 27.01.2008, 17:32
Wohnort: Leimbach
Motorrad: K1200S Bj 2007

Re: ABS Problem K1200S

Beitragvon Peter aus Bremen » 02.06.2015, 19:02

Okay.
Also das Video ist ganz lustig....Kameraführung wie meine nach einer 3/4 Flasche Havanna...aber sonst ok.
Aber cool dass er es hin gekriegt hat.




Wer weiß, wie lange.
Bild
Grüße aus Bremen, Peter

ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı ´uuɐɯ ɥo
Benutzeravatar
Peter aus Bremen
 
Beiträge: 3872
Registriert: 10.11.2010, 10:27
Wohnort: Bremen
Motorrad: S1000R 2014

Re: ABS Problem K1200S

Werbung


Re: ABS Problem K1200S

Beitragvon schmiedemeister0 » 02.06.2015, 19:06

So ging es mir auch. scratch

Mich hat dann auch der Havanna inspiriert arbroller arbroller arbroller
Das Leben ist zu kurz um poplige Mopeds zu fahren!!!
Benutzeravatar
schmiedemeister0
 
Beiträge: 47
Registriert: 27.01.2008, 17:32
Wohnort: Leimbach
Motorrad: K1200S Bj 2007

Re: ABS Problem K1200S

Beitragvon mike58 » 12.06.2015, 15:53

Den üblichen Pumpenmotorfehler kann man reparieren, meist sind die Kohlenbürsten des Elektromotors fest: Zerlegen nach Anleitung im Netz; Wichtig, es gibt Abzieher für das Kugellager vor dem Bürstenträger aus Kunststoff, unbedingt das Lager abziehen und ersetzen, nur dann kann man die Kohlen 'nacharbeiten' , damit sie mehr Spiel haben. Reinigen und hin- und herbewegen im eingebauten Zustand (Bürstenträger nocht hinter dem montieren Lager) bringt keinen dauerhaften Erfolg.
mike58
 
Beiträge: 1
Registriert: 26.02.2013, 13:52
Motorrad: k1200s


Zurück zu K 1200 S - K 1300 S - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron