Integral ABS Druckmodul defekt oder normal?

Die Technik im Besonderen.

Integral ABS Druckmodul defekt oder normal?

Beitragvon K1200S BMW » 03.03.2018, 02:38

Hi,

ich habe ein Frage an die K1200S Fahrer.

Kann mir jemand evtl. sagen ob das Verhalten meines Integral normal ist oder ob evtl. ein Fehler vorliegen könnte.
Im Fehlerspeicher ist jedoch kein Fehler abgelegt. Eine Testfahrt konnte ich aber auch noch nicht machen, da noch einiges zusammengebaut werden muss.

Beim betätigen der Vorderradbremse läuft die Pumpenunterstützung ganz normal an und läuft dauerhaft weiter auch wenn man mit sehr viel Kraft die Bremse weiter zieht.
Meiner Meinung nach müsste dies aber auch bei der Fußbremse genau so sein, jedoch läuft bei mir die Pumpe zwar sofort an, geht aber ab einen gewissen Druck auf die Fussbremse abrupt aus. Man hört sie dann nicht mehr.

Ist es evtl. ein Schutzmechanismus der Pumpe da man doch evtl. mit dem Fuß einfach mehr Kraft bzw. Druck auf die Leitung bringt.
Habe nämlich die Sorge, dass evtl. die Pumpe durch den Druck anfängt zu hängen.

Könnte evtl. auch nur Luft im hinteren Bremskreis sein?

Gruß
Theo
K1200S BMW
 
Beiträge: 18
Registriert: 13.03.2017, 18:58
Postleitzahl: 97901
Land: Deutschland
Motorrad: K1200S

Integral ABS Druckmodul defekt oder normal?

Werbung

Werbung
 

Re: Integral ABS Druckmodul defekt oder normal?

Beitragvon BMW-Frank » 17.03.2018, 16:49

Theo,
wenn da ein Conti Theves MK60 verbaut ist, ist das normal. Das MK60 hat keinen BKV, aber der hintere Kreis wird über die Pumpe angesteuert sobald vorne gebremst wird. Bei Betätigung der Hinterradbremse läuft die Pumpe dann nicht an.

bis 8/2006 > FDE iABS3 CAN
ab 8/2006 > iABS2 Conti Theves MK60
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 31
Registriert: 22.11.2017, 09:45
Postleitzahl: 51399
Land: Deutschland
Motorrad: K1200R Sport

Re: Integral ABS Druckmodul defekt oder normal?

Beitragvon JustMe » 17.03.2018, 17:00

Hört sich für mich eher nach dem ersten (FTE) System an.
JustMe
 
Beiträge: 484
Registriert: 12.01.2014, 10:29
Postleitzahl: 93055
Land: Deutschland
Motorrad: ein tolles

Re: Integral ABS Druckmodul defekt oder normal?

Beitragvon BMW-Frank » 17.03.2018, 18:00

Nö,
was Theo beschreibt macht mein MK60 auch. Beim FTE müsste vorne wie hinten die Hydraulikpumpe des BKV laufen.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 31
Registriert: 22.11.2017, 09:45
Postleitzahl: 51399
Land: Deutschland
Motorrad: K1200R Sport

Re: Integral ABS Druckmodul defekt oder normal?

Beitragvon Chucky1978 » 17.03.2018, 19:24

K1200S BMW hat geschrieben:Hi,

ich habe ein Frage an die K1200S Fahrer.

Kann mir jemand evtl. sagen ob das Verhalten meines Integral normal ist oder ob evtl. ein Fehler vorliegen könnte.
Im Fehlerspeicher ist jedoch kein Fehler abgelegt. Eine Testfahrt konnte ich aber auch noch nicht machen, da noch einiges zusammengebaut werden muss.

Beim betätigen der Vorderradbremse läuft die Pumpenunterstützung ganz normal an und läuft dauerhaft weiter auch wenn man mit sehr viel Kraft die Bremse weiter zieht.
Meiner Meinung nach müsste dies aber auch bei der Fußbremse genau so sein, jedoch läuft bei mir die Pumpe zwar sofort an, geht aber ab einen gewissen Druck auf die Fussbremse abrupt aus. Man hört sie dann nicht mehr.

Ist es evtl. ein Schutzmechanismus der Pumpe da man doch evtl. mit dem Fuß einfach mehr Kraft bzw. Druck auf die Leitung bringt.
Habe nämlich die Sorge, dass evtl. die Pumpe durch den Druck anfängt zu hängen.

Könnte evtl. auch nur Luft im hinteren Bremskreis sein?

Gruß
Theo


Da muss aber schon eine Menge an Druck aufgebaut werden. Auf der Kiste sitzend schaffe ich diese Situation zumindest nicht, ohne das ich mich über das Windschild hinweg drücke. Da muss ich schon neben der Kiste stehen, und mit einem recht hohen Anteil meines Körpergewichtes auf der Bremse stehen bis das passiert. Aber es passiert... Jedoch nicht im regulären Fahrbetrieb. Das muss man tatsächlich provozieren.

Ob Luft im System ist erkennst so nur an den Drucksensoren. Dazu muss ein kontinuierlicher Druck aufgebaut werden und über eine Gewisse Zeit darf dieser Druck nicht abfallen. Dafür musst du ein Testgerät anschliessen (GS-911 z.B.) um das zu sehen, und bei dem Test wird die Pumpe jedoch auch deaktiviert. Da mit der Pumpe man dies gar nicht unbedingt merken würde, das da kurz mal Luft drin ist.

Und das ABS am HR wird bereits aktiv werden, weit bevor du diesen Druck erreicht hast, wo sich die Pumpe abschaltet. Das sind immerhin 1,2 Bar die da entstehen. Ist untertrieben mit 1,2 Bar. tatsächlich erreicht du nur salopp 30-50 Bar ohne Pumpe, und mit der Pumpe schiesst der Druck weit weit über 100 Bar hinaus ohne viel Hand- bzw Fusskraft. Das es da gut sein kann, wenn die Pumpe sich abschaltet ist verständlich.

Bedeutet diese enorme Druckkraft aufs Bremspedal benötigst du nur bei der Bremsentlüftungsmethode (Test genauer gesagt) ohne aktivierte Pumpe.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1293
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Postleitzahl: 54516
Land: Deutschland
Motorrad: K1200S

Re: Integral ABS Druckmodul defekt oder normal?

Beitragvon BMW-Frank » 17.03.2018, 22:08

Nun redet den Theo doch nicht strubbelig, wenn das ein MK60 ist läuft alles bestimmungsgemäß ;-)
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 31
Registriert: 22.11.2017, 09:45
Postleitzahl: 51399
Land: Deutschland
Motorrad: K1200R Sport

Re: Integral ABS Druckmodul defekt oder normal?

Werbung



Zurück zu K 1200 S - K 1300 S - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste