Qualität der Schalter und Startprobleme

Alles rund um die Technik der K1600B - K1600GT - K1600GTL - K 1600 Grand America .

Qualität der Schalter und Startprobleme

Beitragvon TouringBear » 18.07.2014, 16:18

Moin zusammen,

die Schalter am Lenker der K16GT BJ2014 sind meines Erachtens her etwas "seltsam" von der Qualität her, der Blinkerschalter z.B., wenn man diesen rückstellt fühlt es sich an, als ob der gleich abfällt, dieser kleine Widerstandspunkt über den man den hinaus drücken muss fühlt sich recht merkwürdig an, so in etwa wie Plastik auf Plastik reiben oder als ob da noch "Nasen" am Kunststoff wären, die sich noch abnutzen müssten. Ist das nur bei mir so, oder bei euch auch?

Anderes Beispiel ist der Startknopf / Not Aus Knopf Kombi, manchmal startet mein Moped einfach nicht, es ist nur ein "rauschen" zu hören, der E-Starter ist nicht zu hören (also dieses "hicks-hicks->an), hab schon diverses probiert, es ist auch egal ob die Maschine kalt oder warm ist, manchmal geht es erst beim 4ten oder 5ten Versuch, dass der Starter arbeitet und hörbar einen Impuls gibt, so dass die Maschine an geht.

War schon beim :D deswegen, im Fehlerspeicher ist nichts drin, Startrelais ist auch i.O. (lt. Werkstatt) und die Batterie ist auch vollständig geladen, wurde aber dort nochmals geladen. Ohne großes Ergebnis, manchmal gehts, manchmal nicht.

Der self-checkup läuft normal durch, dann versuche ich zu starten und es "rauscht" nur, kein Impuls vom Starter. Hab schon probiert, den Not-Aus mal zu drücken und wieder rückstellen und dann starten. Ergebnis: Manchmal geht sie an, manchmal nicht scratch

Etwas fester auf den Knopf drücken bringt auch nicht wirklich was, manchmal hilft es den Kupplungshebel zu ziehen bzw. diesen leicht nach vorne zu drücken, dann geht sie an. Gang ist natürlich auf N...
Im Kupplunsghebel ist wohl ein Mikroschalter drin? Vielleicht hat der ja Kontaktschwierigkeiten oder ist das einfach "normal"?
Aber auch das ist nicht immer die Lösung des Problemes, bin leicht ratlos...

Auf meinen anderen BMWs hatte ich sowas nie, die F800 ging immer perfekt an, die Schalter dort waren auch 1a. Das die Blinker an beiden Lenkerseiten waren fand ich gar nicht so schlecht, genauso wie bei der 12er GS, die hat ja die gleichen Schalter. Irgendwie ein kleiner Rückschritt beim "Topmodell" nun (K1600GT)?? Oder nur ein Irrtum oder Bedienfehler meinerseits?
Zuletzt geändert von TouringBear am 31.08.2014, 14:39, insgesamt 2-mal geändert.
TouringBear
 
Beiträge: 37
Registriert: 14.06.2014, 10:45
Motorrad: K1600GT

Qualität der Schalter und Startprobleme

Werbung

Werbung
 

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon OSM62 » 18.07.2014, 16:40

Hallo,
habe gerade meine K 1600 GT mit neuen Schaltern (beide Seiten) abgeholt.
So wie ich gehört habe hat die "aktuelle" Version der Schalter wohl
"mechanische" Probleme mit dem Ein/Aus/Killschalter,
und zwar die von dir geschilderten.
Also brauchst du im Moment einen neuen Schalter rechts.
Benutzeravatar
OSM62
Administrator
 
Beiträge: 13515
Registriert: 29.07.2004, 14:18
Wohnort: Bitzen
Motorrad: K 1600 GT

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon AndreGT » 18.07.2014, 17:35

OSM62 hat geschrieben:So wie ich gehört habe hat die "aktuelle" Version der Schalter wohl
"mechanische" Probleme .....


Mensch Chefe, hier fehlt jetzt aber eindeutig ein Hinweis auf die Ironie. winkG

Die Armaturen, und die beinhalten nun mal die Schalterchen, sind nicht erst
seit der ,,aktuellen" Version ein unkalkulierbares Desaster. ahh nogo
Bisher waren es wohl eher Probleme elektrischer Natur, nun sind halt
die Mechanischen dran.
Man könnte schon fast darüber lachen, wenn es nicht so traurig wäre was da
für ein Müll vom BMW eingekauft wird. plemplem

@TouringBear

Recht hat der Chef aber, ohne Austausch der Armatur wird das nix.
Nur stell dich darauf ein, dass auch die Neuen nicht ewig leben werden.
Das mit dem Druckpunkt am Blinker ist aber normal.
War bei meiner 1. Armatur, wie auch jetzt bei der 2. genau wie von
dir beschrieben.
Habe in den zurück liegenden 2 Jahren diverse 16er gefahren und es ist bei
allen so gewesen.

Eins noch, stell die K16 nie in die pralle Sonne, das mögen die Armaturen
absolut nicht.
Ist wirklich kein Witz, sondern traurige Realität, oder im Hersteller-deutsch, es ist
Stand der Technik. cofus
Beste Grüße aus dem Harz
André


Bild Bild Bild
Benutzeravatar
AndreGT
 
Beiträge: 1591
Registriert: 14.05.2012, 14:04
Motorrad: K1600GT 04/2018

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon Tourenfahrer » 18.07.2014, 17:42

AndreGT hat geschrieben:
OSM62 hat geschrieben:So wie ich gehört habe hat die "aktuelle" Version der Schalter wohl
"mechanische" Probleme .....


Mensch Chefe, hier fehlt jetzt aber eindeutig ein Hinweis auf die Ironie. winkG

Die Armaturen, und die beinhalten nun mal die Schalterchen, sind nicht erst
seit der ,,aktuellen" Version ein unkalkulierbares Desaster. ahh nogo
Bisher waren es wohl eher Probleme elektrischer Natur, nun sind halt
die Mechanischen dran.
Man könnte schon fast darüber lachen, wenn es nicht so traurig wäre was da
für ein Müll vom BMW eingekauft wird. plemplem

@TouringBear

Recht hat der Chef aber, ohne Austausch der Armatur wird das nix.
Nur stell dich darauf ein, dass auch die Neuen nicht ewig leben werden.
Das mit dem Druckpunkt am Blinker ist aber normal.
War bei meiner 1. Armatur, wie auch jetzt bei der 2. genau wie von
dir beschrieben.
Habe in den zurück liegenden 2 Jahren diverse 16er gefahren und es ist bei
allen so gewesen.

Eins noch, stell die K16 nie in die pralle Sonne, das mögen die Armaturen
absolut nicht.
Ist wirklich kein Witz, sondern traurige Realität, oder im Hersteller-deutsch, es ist
Stand der Technik. cofus



Ein Tipp falls das Motorrad wenn es in der prallen sonne gestanden hat mal nicht anspringt
Wasser über den Schalter
Jacke drüber
5 Minuten warten
und weiter gehts :D

Geht wirklich


Meine wurden auch schon ausgetauscht,aber naja davon geht die Welt nicht unter.
Aber ich verstehe GuidoG
wenn es zuviel wird das frustriert dann
Zuletzt geändert von Tourenfahrer am 18.07.2014, 20:12, insgesamt 1-mal geändert.
Tourenfahrer
 
Beiträge: 4846
Registriert: 03.05.2011, 11:32
Motorrad: K1600 GT 2013

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon GuidoG » 18.07.2014, 17:53

Moin,
nachdem beide Schalter-Einheiten bei meiner 1600er vor dem Pfingst-Treffen getauscht wurden (Hupe o.F.) hat es vor einer halben Stunde die S1R "erwischt" - Starter-Knopf defekt (fühlt sich nach einem mechanischem Fehler an).

Langsam habe ich echt die Faxen dicke - die Mechaniker bei meinem :=) machen schon Witze das mein Bett im Zelt auf der 1. Etage nicht richtig gemacht ist.....

Spaß beiseite - komme langsam ins Grübeln ob BMW die richtige Wahl war, da die Liste immer länger wird (Wapu, Dichtring Steuerkette, Rückruf Steuergerät, nächste Woche Kopfdichtung, Schalter (alles 16er bei 24tkm), Hinterreifen ( ok - Pirelli nicht BMW), Schalter (S1R bei 3tkm).

What next ???

Gruß (vom frustrierten)
Guido
GuidoG
 

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon FrankLT » 18.07.2014, 19:33

Hab heute auch den linken Schalter ersetzt bekommen. War dann Nr. 2
War bei der 30 tsd Inspektion und die Scheibe ließ sich nicht mehr nach oben verstellen.
Benutzeravatar
FrankLT
 
Beiträge: 1309
Registriert: 27.07.2013, 17:24
Motorrad: K1200LT+R1200GS LC A

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Werbung


Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon tc-rider » 19.07.2014, 07:23

Hallo in die Runde,

ich sehr überrascht über die Diskussion in diesem Thread, bin ich doch an anderer Stelle vor wenigen Tagen massiv
wegen meiner Kritik an der miserablen Haptik der Schalter angegangen worden.

Wenn die als Premium-Hersteller ausgerufene Company bisher nicht auf derart massive Anwenderkritik (und ich gehe davon aus, dass
hier durchaus der eine oder andere BMWler mitliest) angemessen reagiert hat, dann ist das in meinen Augen ein Armutszeugnis.

Einen anderen Hersteller (Namen verkneife ich mir an dieser Stelle) hätte die versammelte Motorradgemeinde längst voller Häme in
der Luft zerrissen.

Ein toller Motor ist das Eine, ein ausgezeichnetes Fahrwerk das Andere, aber, bitte BMW, auch alles drumherum muss stimmen !!!!!

Damit keine Missverständnisse aufkommen:

Die K1600 ist ein tolles Motorrad, überhaupt keine Frage. Aber letztlich sind es doch die kleinen Dinge, die den User ärgerlich stimmen.
Natürlich gibt es nicht DAS optimale Motorrad, von KEINEM Hersteller, aber Kritik sollte von jedem Hersteller wahrgenommen und die
bekannten Probleme angegangen werden.

Wenn ich dann lese, dass die Schalterprobs bei der Company nicht erst seit gestern bekannt sind, mache ich mir allerdings meine
Gedanken....

PS: Werde heute mal in den örtlichen Baumarkt toben und das Sonderangebot "12 Aufputz-Serien-Schalter für 24,99 Euro" wahrnehmen.
Mann (Frau auch) weiß ja nie.... :D
tc-rider
 

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon fdl » 19.07.2014, 07:35

Hallo,

der Hersteller der Griffarmaturen ist die Fa. Magura, die offensichtlich durch eine besonders schlechte Qualität glänzt. Bei meiner wurden auch beim Stand von 35000km beide Griffarmaturen getauscht http://www.bmw-k-forum.de/viewtopic.php?f=42&t=18695&start=30#p9467515. Der Grund ist offenbar ein einfaches mechanisches Problem: bei Hitze funktionieren die Schalter nicht mehr, wenn sich alles abkühlt, sind die Schalter wieder OK.
Was mich aber am meisten wundert ist, dass die Fa. BMW dieses Problem auch mit Bj. 2014 noch nicht in den Griff bekommen hat.

Ich bin davon ausgegangen, dass mit dem Tausch der Armaturen der Murks beseitigt ist. Bild und habe
in diesem Zusammenhang meine Reparaturversicherung Anfang 2014 nicht erneuert, die Ende Juni 2014 aktiv geblieben wäre: ich habe nämlich die 40Tkm und 50 Tkm Inspektion (Motor-+Getriebeölwechsel) selber durchgeführt und meinem :) keine Spende über jeweils €400,- gegeben.

VG

Dieter
VG

Dieter

K1600gtl, 05-2011, 121 Tkm
HaiBike, 250 W, 3,5 Tkm --> Rahmenbruch & wieder 1 neues mit 3 Tkm
Benutzeravatar
fdl
 
Beiträge: 291
Registriert: 01.12.2012, 20:43
Motorrad: bmw K1600 gtl

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon tc-rider » 19.07.2014, 07:55

Hallo Dieter,

das bestätigt meinen Verdacht, dass das Problem ein uraltes ist und von BMW nicht wirklich angegangen wird, denn die 50 Tkm wirst Du sicherlich
nicht in einem Jahr zurückgelegt haben, gell?
tc-rider
 

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon AndreGT » 19.07.2014, 10:33

Tourenfahrer hat geschrieben:
Ein Tipp falls das Motorrad wenn es in der prallen sonne gestanden hat mal nicht anspringt
Wasser über den Schalter
Jacke drüber
5 Minuten warten
und weiter gehts :D

Geht wirklich


Moin Kai-Uwe,

ja ich weiß, ist hier im Forum auch schon diverse Male so beschrieben worden.
Leider hilft das nur kurzfristig, wenn es denn funktioniert, um die Maschine
ohne fremde Hilfe nach Hause oder in die Werkstatt zu bringen, denn zu diesem
Zeitpunkt ist die Armatur schon irreparabel hinüber.

Ich habe mir in der Werkstatt damals eine defekte und zerlegte Armatur zeigen lassen.
Nach Aussage des Mechanikers sind es die Leiterbahnen die bei großer Hitze brechen.
Die ,,Platine" dehnt sich aus und schon ist der Kontakt an der Bruchstelle der Leiterbahn
unterbrochen.
Bei Abkühlung zieht sich die Platine wieder zusammen, so das unter günstigen Umständen
kurzzeitig wieder ein Kontakt hergestellt ist.

Das Problem liegt somit eindeutig in der Fertigung / Materialauswahl beim Zulieferer. nogo
Beste Grüße aus dem Harz
André


Bild Bild Bild
Benutzeravatar
AndreGT
 
Beiträge: 1591
Registriert: 14.05.2012, 14:04
Motorrad: K1600GT 04/2018

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon fdl » 19.07.2014, 11:39

tc-rider hat geschrieben:Hallo Dieter,

das bestätigt meinen Verdacht, dass das Problem ein uraltes ist und von BMW nicht wirklich angegangen wird, denn die 50 Tkm wirst Du sicherlich
nicht in einem Jahr zurückgelegt haben, gell?


Hallo tc_rider,

..ich habe mich beim Fahren etwas zurückgehalten. Ich bin innerhalb von knapp 1 Jahr nur 20Tkm gefahren, weil ich sie kurz nach Kauf erst einmal gründlich überholen lassen mußte - auf Kosten der Händlerkulanz+Reparaturversicherung- versteht sich. Es wurden Neuteile im Wert von ca. 2T€ verbaut!!
Aber dennoch: man sollte erwarten, dass der Murks der Erstserie (ca. Bj. 2010) innerhalb von 4 Jahren beseitigt ist. Hier haben wohl die Verantwortlichen geschlafen!

VG

Dieter
VG

Dieter

K1600gtl, 05-2011, 121 Tkm
HaiBike, 250 W, 3,5 Tkm --> Rahmenbruch & wieder 1 neues mit 3 Tkm
Benutzeravatar
fdl
 
Beiträge: 291
Registriert: 01.12.2012, 20:43
Motorrad: bmw K1600 gtl

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon PfalzK1600GT » 19.07.2014, 13:01

Moin,
ich hatte letztes Jahr den rechten Schalter wegen Startproblemen gewechselt bekommen.
Dann hatte ich beim Treffen dieses Jahr das Problem, dass ich die Scheibe nicht mehr hochfahren konnte.
Vor 2 Wochen wegen Softwareupdate in der Werkstatt gewesen. Es wurde die linke Einheit gewechselt und zu meinem Erstaunen, nochmals die Rechte. Es hat sich von 2013 auf 2014 nochmal was geändert. Was, weiß ich jedoch nicht.
Auf jeden Fall, beide Schalter sind nun neu und alles ist gut ThumbUP
Benutzeravatar
PfalzK1600GT
 
Beiträge: 481
Registriert: 03.05.2011, 12:55
Motorrad: K1600GT, R1200RS

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon TouringBear » 19.07.2014, 13:50

Moin,

schon mal gut zu wissen, dass ich nicht der einzige bin den diese Problemchen plagen 8)

Ich bin mittlerweile wieder im Kontakt mit meinem :D , denke ich werde kommende Woche nochmal in der Werkstatt vorbei schauen. Natürlich werde ich vom Ergebnis berichten.

Der Schalter scheint ja bei mir zu funktionieren, immerhin hört man dieses rauschen wenn ich den Schalter drücke, lasse ich ihn los hört auch das rauschen auf. Es hört sich wie ein Gebläse/Ventilator an den ich da starte, kann man schlecht beschreiben scratch


Der Blinkerschalter funktioniert auch immer, ich finde das physikalische Feedback dessen nur nicht so toll, fühlt sich nicht nach "Premium" an :lol:

Nichts desto trotz war es ein sehr guter Kauf, die K16GT ist ein klasse Motorrad und es macht großen Spaß sie zu fahren. Der Sound, der kräftige Anzug, das Aussehen, die Laufruhe - alles 1a ThumbUP ThumbUP
Ich denke diese Startprobleme sind in den Griff zu bekommen, wenns dann soweit ist, ist wieder alles tutti arbroller
TouringBear
 
Beiträge: 37
Registriert: 14.06.2014, 10:45
Motorrad: K1600GT

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon Piccolo71320 » 19.07.2014, 18:30

Hört sich irgendwie an wie wenn der Starter sich zwar dreht ab der Mitnehmer gelegentlich hängen bleibt.
Schöne Grüsse aus dem Neckertal
Benutzeravatar
Piccolo71320
 
Beiträge: 3419
Registriert: 05.04.2011, 20:57
Wohnort: Brunnadern
Motorrad: K1600GT 2011

Re: Qualität der Schalter und Startprobleme (Missveständnis?

Beitragvon HaJoRid » 20.07.2014, 06:14

TouringBear hat geschrieben:Moin,

schon mal gut zu wissen, dass ich nicht der einzige bin den diese Problemchen plagen 8)

Ich bin mittlerweile wieder im Kontakt mit meinem :D , denke ich werde kommende Woche nochmal in der Werkstatt vorbei schauen. Natürlich werde ich vom Ergebnis berichten.

Der Schalter scheint ja bei mir zu funktionieren, immerhin hört man dieses rauschen wenn ich den Schalter drücke, lasse ich ihn los hört auch das rauschen auf. Es hört sich wie ein Gebläse/Ventilator an den ich da starte, kann man schlecht beschreiben scratch


Der Blinkerschalter funktioniert auch immer, ich finde das physikalische Feedback dessen nur nicht so toll, fühlt sich nicht nach "Premium" an :lol:

Nichts desto trotz war es ein sehr guter Kauf, die K16GT ist ein klasse Motorrad und es macht großen Spaß sie zu fahren. Der Sound, der kräftige Anzug, das Aussehen, die Laufruhe - alles 1a ThumbUP ThumbUP
Ich denke diese Startprobleme sind in den Griff zu bekommen, wenns dann soweit ist, ist wieder alles tutti arbroller




Da dieser Anlasser keinen Magnetschalter mehr hat, sollte er einen Anlasserfreilauf haben. Dieser wird wohl defekt sein, dadurch dreht der Anlassermotor frei ( rauschen ) ohne den Motor ( Kurbelwelle ) mitzudrehen.
Gruß Hans
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Bild


[b]Fichtel & Sachs, BMW 250, Dürkopp, Honda 750 ( Bol D Or ), Yamaha GTS 1000a, BMW R 1150 RT, BMW R 1200 RT 2X und heute BMW K 1600 GTL.
Benutzeravatar
HaJoRid
 
Beiträge: 988
Registriert: 02.03.2013, 19:56
Wohnort: Bochum-Wattenscheid
Motorrad: K 1600 GTL 2013

Nächste

Zurück zu K 1600 GT - K 1600 GTL - K 1600 B - K 1600 Grand America - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron