Navigator 4 lädt nicht zuverlässig Kartenmaterial nach

Alles rund um das Audiosystem, Navi mit der Anbindung über Bluetooth etc. - K1600B - K 1600 GT - K 1600 GTL - K 1600 Grand America.

Re: AW: Navigator 4 lädt nicht zuverlässig Kartenmaterial na

Beitragvon Piccolo71320 » 08.09.2013, 21:22

Heinz hat geschrieben:Hattest du bei der Neuinstallation die SD Karte draußen?

Ja, aber für uns hat sich das Thema aber nun entgültig erledigt:
Wir haben nun wärend faßt 2,5 Jahren ernsthaft versucht uns mit dem Garmin anzufreunden, aber nun haben wir die Schnauze entgültig voll und werden uns nun auf nächste Saison wieder einen TomTom Raider zulegen.

Gesendet von meinem ST17i mit Tapatalk 2
Schöne Grüsse aus dem Neckertal
Benutzeravatar
Piccolo71320
 
Beiträge: 3394
Registriert: 05.04.2011, 21:57
Wohnort: Brunnadern
Motorrad: K1600GT 2011

Re: AW: Navigator 4 lädt nicht zuverlässig Kartenmaterial na

Werbung

Werbung
 

Re: AW: Navigator 4 lädt nicht zuverlässig Kartenmaterial na

Beitragvon edieagle » 10.09.2013, 17:29

Piccolo71320 hat geschrieben:
Heinz hat geschrieben:Hattest du bei der Neuinstallation die SD Karte draußen?

Ja, aber für uns hat sich das Thema aber nun entgültig erledigt:
Wir haben nun wärend faßt 2,5 Jahren ernsthaft versucht uns mit dem Garmin anzufreunden, aber nun haben wir die Schnauze entgültig voll und werden uns nun auf nächste Saison wieder einen TomTom Raider zulegen.

Gesendet von meinem ST17i mit Tapatalk 2



kann ich verstehen :|
Grüße von Edieagle
Historie: Hercules RX, Yamaha RD 250, Maico WD 250 WK, 2 x Kawasaki GPZ 1100, Yamaha SRX 600, Yamaha FJ 1200, 2 x Honda Pan European 1100, Honda Fireblade, 2 x Honda GoldWing GL 1800, BMW K 1600 GTL 2013
Benutzeravatar
edieagle
 
Beiträge: 407
Registriert: 23.09.2011, 20:07
Wohnort: Hohenlohe
Motorrad: K 1600 GTL 2013

Vorherige

Zurück zu K 1600 GT - K 1600 GTL - K 1600 B - K 1600 GA - Audio - Navi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron