Navi V Akku laden

Alles rund um das Audiosystem, Navi mit der Anbindung über Bluetooth etc. - K1600B - K 1600 GT - K 1600 GTL - K 1600 Grand America.

Re: Navi V Akku laden

Beitragvon Doggie » 10.02.2015, 20:30

Ich habe jetzt alle möglichen Ladekabel versucht...
Am Laptop oder direkt mit Smartphonekabel und Steckdose ...
Keine Reaktion, Display bleibt schwarz; hab es jetzt erstmal wieder in den Navischacht gesteckt ..
Gruß Doggie
Benutzeravatar
Doggie
 
Beiträge: 129
Registriert: 08.03.2014, 19:48
Motorrad: K16GT

Re: Navi V Akku laden

Werbung

Werbung
 

Re: Navi V Akku laden

Beitragvon edieagle » 11.02.2015, 18:13

Doggie hat geschrieben:Ich habe jetzt alle möglichen Ladekabel versucht...
Am Laptop oder direkt mit Smartphonekabel und Steckdose ...
Keine Reaktion, Display bleibt schwarz; hab es jetzt erstmal wieder in den Navischacht gesteckt ..


das lässt sich leicht erklären, ich habe die selbe Erfahrung gemacht:

--> Du brauchst ein stärkeres Netzteil die üblichen bringen zuwenig Strom, auch der USB am PC

Bei mir hat z.B. das flache Netzteil vom Eierphone funktioniert
Grüße von Edieagle
Historie: Hercules RX, Yamaha RD 250, Maico WD 250 WK, 2 x Kawasaki GPZ 1100, Yamaha SRX 600, Yamaha FJ 1200, 2 x Honda Pan European 1100, Honda Fireblade, 2 x Honda GoldWing GL 1800, BMW K 1600 GTL 2013
Benutzeravatar
edieagle
 
Beiträge: 407
Registriert: 23.09.2011, 20:07
Wohnort: Hohenlohe
Motorrad: K 1600 GTL 2013

Re: Navi V Akku laden

Beitragvon HaJoRid » 11.02.2015, 18:46

Doggie hat geschrieben:Ich habe jetzt alle möglichen Ladekabel versucht...
Am Laptop oder direkt mit Smartphonekabel und Steckdose ...
Keine Reaktion, Display bleibt schwarz; hab es jetzt erstmal wieder in den Navischacht gesteckt ..


Hi Doggie,
hast du eine Helmanlage von BMW dazu ?
Wenn ja , benutze dieses Ladegerät.Das ist stark genug.

Übrigens, mein Akku vom Navi V war auch durch die Winterpause leer geworden, warum auch immer. Absolut tot. Gerät angeschlossen, immer noch tot. Dann ein paar mal längere Zeit den Einschaltknopf betätigt und siehe da es kam wieder eine Anzeige. Gerät angeschlossen gelassen und der Akku war wieder voll.
Gruß Hans
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Bild


[b]Fichtel & Sachs, BMW 250, Dürkopp, Honda 750 ( Bol D Or ), Yamaha GTS 1000a, BMW R 1150 RT, BMW R 1200 RT 2X und heute BMW K 1600 GTL.
Benutzeravatar
HaJoRid
 
Beiträge: 960
Registriert: 02.03.2013, 20:56
Wohnort: Bochum-Wattenscheid
Motorrad: K 1600 GTL 2013

Re: Navi V Akku laden

Beitragvon zap13 » 17.02.2018, 12:54

Dann ein paar mal längere Zeit den Einschaltknopf betätigt und siehe da es kam wieder eine Anzeige. Gerät angeschlossen gelassen und der Akku war wieder voll.

Hallo HaJoRid,
Danke für den Tip! Funzt perfekt. Hatte es stundenlang mit verschiedenen Kabel-Netzgeräten Kombinationen versucht, nichts hatte funktioniert. Dann wie von dir beschrieben gemacht und alles gut ThumbUP ...auch mit den anderen Kabel-Netzgeräte Kombinationen funktioniert nun die Ladung.

Nice w/e und Gruss
Peter
zap13
 
Beiträge: 101
Registriert: 27.12.2012, 12:38
Wohnort: Chur
Motorrad: K1600 GT

Vorherige

Zurück zu K 1600 GT - K 1600 GTL - K 1600 B - K 1600 GA - Audio - Navi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste