Batterie entladen

Alles rund um das Audiosystem, Navi mit der Anbindung über Bluetooth etc. - K1600B - K 1600 GT - K 1600 GTL - K 1600 Grand America.

Batterie entladen

Beitragvon josylein » 02.04.2018, 17:44

Ich bin vorletzten Sonntag mit meiner Maschine die erste kleine Runde gefahren, alles bestens. Bike wurde ordnungsgemäß in der Garage abgestellt. Am Karfreitag wollte ich erneut loslegen, das Bike machte keinen Mucks, Batterie leer. Mußte das Ladegerät (BMW) direkt an der Batterie anbringen, über die Steckdose hat es keine Batterie mehr erkannt (vorher schon). Ladung erfolgreich. Heute stelle ich dann fest, dass das Navi beim Herunterfahren, wenn man auf den Befehl AUS drückt, abschaltet, sich aber nach rund 15 Sekunden wieder von allein einschaltet und auch eingeschaltet bleibt, trotz ausgeschalteter Zündung. Lasse ich das Navi automatisch abschalten (nach 30 Sekunden) bleibt es ausgeschaltet. Kennt von Euch jemand das Problem? Wenn das Navi 5 Tage eingeschaltet an der Batterie hängt, wundert es mich nicht, wenn dann die Batterie leer ist.
Wolfgang
josylein
 
Beiträge: 4
Registriert: 19.01.2018, 18:51
Wohnort: Frankfurt am Main
Motorrad: K 1600 B

Batterie entladen

Werbung

Werbung
 

Re: Batterie entladen

Beitragvon Chucky1978 » 02.04.2018, 20:43

Vermutung:

Könnte es sein, das dein Navi nicht wirklich herunter gefahren ist, sondern nur in einem Sleep-Modus? Vielleicht ist ein komplettes Herunterfahren auch gar nicht möglich, sondern nur durch entfernen und neu einsetzen des Akkus gewährleistet?

Ich weiß von meinem Garmin, das ich es herunterfahren kann wie ich will, sobald da etwas Spannung drauf kommt am Anschluss, geht es sofort wieder an. Möglichkeiten weshalb das Navi plötzlich wieder angeht sind natürlich so einige denkbar. Vielleicht ist es auch eine "Komfort"-Einrichtung. Möglich ist hier viel.

Abhilfe:
Geschaltetes Plus anstelle von Dauerplus. Das behebt vielleicht nicht den Bug in dem Navi (falls vorhanden), aber es verhindert die unter umständen nicht kostengünstigen folgen (Tiefentladene Batterie)

Scherz:
Solltest weniger Sprengstoffsubstanzen im Internet bestellen, das BKA wird vermutlich ständig auf deinen Standort zu greifen, um zu wissen wo sie dich so aufgreifen können, oder bei welchen Leuten du dich gerne aufhälst. Einfach Alu-Folie drumwickeln oder dem BKA bescheid geben, das sie doch lieber wieder aufs Handy zugreifen sollen, da du sonst aus Finanziellen Gründen, du nach 2 Monaten, in dennen du alle 5 Tage eine neue teure Batterie kaufen musst eine Bank überfallen musst und evtl. Amok läufst :mrgreen:
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1432
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Batterie entladen

Beitragvon josylein » 15.04.2018, 09:52

Chucky1978 hat geschrieben:Vermutung:

Könnte es sein, das dein Navi nicht wirklich herunter gefahren ist, sondern nur in einem Sleep-Modus? Vielleicht ist ein komplettes Herunterfahren auch gar nicht möglich, sondern nur durch entfernen und neu einsetzen des Akkus gewährleistet?

Ich weiß von meinem Garmin, das ich es herunterfahren kann wie ich will, sobald da etwas Spannung drauf kommt am Anschluss, geht es sofort wieder an. Möglichkeiten weshalb das Navi plötzlich wieder angeht sind natürlich so einige denkbar. Vielleicht ist es auch eine "Komfort"-Einrichtung. Möglich ist hier viel.

Abhilfe:
Geschaltetes Plus anstelle von Dauerplus. Das behebt vielleicht nicht den Bug in dem Navi (falls vorhanden), aber es verhindert die unter umständen nicht kostengünstigen folgen (Tiefentladene Batterie)

Scherz:
Solltest weniger Sprengstoffsubstanzen im Internet bestellen, das BKA wird vermutlich ständig auf deinen Standort zu greifen, um zu wissen wo sie dich so aufgreifen können, oder bei welchen Leuten du dich gerne aufhälst. Einfach Alu-Folie drumwickeln oder dem BKA bescheid geben, das sie doch lieber wieder aufs Handy zugreifen sollen, da du sonst aus Finanziellen Gründen, du nach 2 Monaten, in dennen du alle 5 Tage eine neue teure Batterie kaufen musst eine Bank überfallen musst und evtl. Amok läufst :mrgreen:


Inzwischen habe ich folgendes getestet:
Zündung aus, Navi mit dem Befehl AUS ausgeschaltet. Es fährt runter und schaltet sich manchmal wieder ein, manchmal aber auch nicht.
Zündung aus, Navi schaltet sich nach 30 Sekunden selbständig aus. Es fährt runter und bleibt auch immer ausgeschaltet.
Bei der ersten Inspektion in der übernächsten Woche werde ich das mal prüfen lassen.
Wolfgang
josylein
 
Beiträge: 4
Registriert: 19.01.2018, 18:51
Wohnort: Frankfurt am Main
Motorrad: K 1600 B

Re: Batterie entladen

Beitragvon johosodo » 15.04.2018, 10:33

Navi demontieren
auf der Rückseite des Navi die Kontakte mit Kriechöl säubern

Jetzt mit einem wechen Tuch und etwas Kriechöl die Kontakte am Halter renigenen.
Sie müssen sich leicht eindrücken lassen.
Kontakte am Halter leicht eindrücken und kontrollieren ob alle leichtgängig sind

Danach hört das auf mit dem nicht ausschalten
Kein Argument überzeugt einen Idioten. (Richard P. Feynman)
Benutzeravatar
johosodo
 
Beiträge: 89
Registriert: 01.03.2016, 17:56
Wohnort: Bad Camberg im Taunus/Weiltal, Charlotte NC
Motorrad: K 1600 GT 9/2016

Re: Batterie entladen

Beitragvon josylein » 21.05.2018, 08:40

johosodo hat geschrieben:Navi demontieren
auf der Rückseite des Navi die Kontakte mit Kriechöl säubern

Jetzt mit einem wechen Tuch und etwas Kriechöl die Kontakte am Halter renigenen.
Sie müssen sich leicht eindrücken lassen.
Kontakte am Halter leicht eindrücken und kontrollieren ob alle leichtgängig sind

Danach hört das auf mit dem nicht ausschalten


Habe ich gemacht, hat das Problem aber nicht gelöst. Inzwischen war die Maschine auch zur Inspektion. Dort wurde alles kontrolliert, Spannung gemessen, neues Update für die Maschine aufgespielt. Aber nach wie vor das gleiche Problem. Navi schaltet sich ab und fährt wieder hoch. Beim zweiten Ausschalten klappte es dann, Navi tatsächlich aus. Der Händler wird jetzt bei BMW nachfragen, ob man dort eine Erklärung hat. Mit dem 2x Ausschalten kann ich aber immerhin leben.
josylein
 
Beiträge: 4
Registriert: 19.01.2018, 18:51
Wohnort: Frankfurt am Main
Motorrad: K 1600 B

Re: Batterie entladen

Beitragvon Chucky1978 » 21.05.2018, 10:22

josylein hat geschrieben:
johosodo hat geschrieben:Navi demontieren
auf der Rückseite des Navi die Kontakte mit Kriechöl säubern

Jetzt mit einem wechen Tuch und etwas Kriechöl die Kontakte am Halter renigenen.
Sie müssen sich leicht eindrücken lassen.
Kontakte am Halter leicht eindrücken und kontrollieren ob alle leichtgängig sind

Danach hört das auf mit dem nicht ausschalten


Habe ich gemacht, hat das Problem aber nicht gelöst. Inzwischen war die Maschine auch zur Inspektion. Dort wurde alles kontrolliert, Spannung gemessen, neues Update für die Maschine aufgespielt. Aber nach wie vor das gleiche Problem. Navi schaltet sich ab und fährt wieder hoch. Beim zweiten Ausschalten klappte es dann, Navi tatsächlich aus. Der Händler wird jetzt bei BMW nachfragen, ob man dort eine Erklärung hat. Mit dem 2x Ausschalten kann ich aber immerhin leben.


Ohne der Werkstatt zu nahe treten zu wollen, aber dann bleiben im Grunde ja nur folgende Prüfschritte um herauszufinden was dafür verantwortlich ist.

Mein Vorgehen wäre also etwa wie folgt.

- Navi (dürfte sich ja um ein reguläres Modell mit Aktivhalterung handeln), einzeln nur mit Akku testen.
Problem vorhanden -> Hersteller vom Navi befragen bezüglich eines Hardware oder Softwareproblems
Problem nicht vorhanden -> weiter prüfen

- Navi an die Aktivhalterung klemmen, welche direkt an einer Konstantstromquelle angeschlossen ist (Batterie)
Problem vorhanden -> Hersteller vom Navi befragen bezüglich Probleme seitens Stromwandler
Problem nicht vorhanden -> weiter prüfen

-Navi wie gewohnt an den SZ-Stecker anklemmen
Problem vohanden -> BMW-Problem seitens Verkabelung oder Software (ZFE)
Problem nicht vorhanden -> entfällt.

Mit anderen Worten, wenn es nicht das Navi selbst ist, was ein defekt hat, kann es im Grunde nur von der verzögerten Abschaltung der Zündung kommen. Was auch immer das verursacht. Ich kann mir vorstellen, das durch das verzögerte Abschalten der Zündung der Wandler eine Art Signal/Spannungsspitze oder änliches bekommt, was das Navi dazu veranlasst wieder hoch zu fahren.
Ähnlich der Funktion in PC im BIOS mit der Option die entscheidet was bei Stromausfall geschieht bzw im Fall wenn der Strom dann doch wieder da ist. (bescheiden umschrieben, aber ich will gerade nicht den PC neu starten um den Funktionsnamen welchen ich vergessen habe benennen zu können)
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1432
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Batterie entladen

Werbung



Zurück zu K 1600 GT - K 1600 GTL - K 1600 B - K 1600 GA - Audio - Navi

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste