K1200r ABS und BKV Ausfall

Die technische Seite der K 1200 R + K 1300 R im Besonderen.

K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 13.09.2021, 07:52

Guten morgen
Ich brauche mal euren Rat wobei ich mir schon denken kann das es am Hydroaggregat/BKV liegt.

Folgendes Problem:

Vor 4 Wochen ist das erste mal das ABS mit BKV ausgefallen, habe das erst gemerkt nachdem ich fast aus der Kurve geflogen bin weil der BKV keine Funktion hatte und man dann ja deutlich stärker in die Bremse greifen muss.
Rotes Dreieck und das 4Hz ABS Blinken waren an. Nach Motorrad Neustart waren die Fehler auch erstmal wieder weg für ein paar Kilometer.
Schon im Forum ein wenig gelesen und erstmal vorsorglich die Batterie gewechselt. Dann meldete sich der Fehler auch erstmal nicht mehr. Bin seit dem Wechsel ca. 300km gefahren.

So, jetzt kommt der Fehler wieder und ich habe auch mal genauer drauf geachtet wie und wann der kommt.
Das Mopet habe ich die letzten 5 Tage zur Arbeit benutzt. Morgens (Strecke 29km) nichts, es ist um die 9-14 Grad gewesen. Aber nachmittags nach der Arbeit nach ca. 11km bei ab 22 Grad fällt das ABS mit dem hinterem Bremskreislauf aus, direkt kommt auch wieder das rote Dreieck sowie die 4Hz ABS Lampe. Ein Zwei Kilometer später, ist dann die Vordere Bremse auch ohne BKV.

Der vordere ABS Sensor ist sauber, den hinteren kann ich ohne weiteres nicht checken, weil die Schraube so bombenfest sitzt und überdrehen würde, das ich ausbohren muss. Das Motorrad ist 23500km gelaufen.
Die Bremslichtschalter scheinen einwandfrei zu sein, sowie auch das Rücklicht. Wurde vom Vorbesitzer vor 5 Jahren gewechselt und auch da habe ich keine Wackler o.ä. gefunden.

Stutzig macht mit das mit der Temperatur. Ich kann mir gut vorstellen das die paar Grad Außentemperatur das Hydroaggregat/Steuergerät heiß genug werden lassen, das im Steuergerät irgendwelche Fehler entstehen.
Beim ersten mal vor Batteriewechsel ging der Fehler bei Neustart weg. Jetzt, wenn das Motorrad heiß ist bleibt der Fehler nach Motorrad Neustart. Ist das Motorrad wieder kalt, ist der Fehler auch verschwunden.

Was meint ihr dazu?

Ich werde nochmal versuchen von meinem Arbeitskollegen ein Auslesetool zu bekommen, vielleicht wurde ja Fehler hinterlegt.

Wie anfangs geschrieben denke ich das sich das Steuergerät/Hydroaggregat verabschiedet.


Gruß Tomke
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon thstorm » 13.09.2021, 08:15

Batterie noch ok, auch wenn neu?
Wieviel Spannung hat die denn aktuell?

Hab irgendwie im Kopf das ABS/BKV sehr sensibel auf Unterspannung reagieren.
thstorm
 
Beiträge: 115
Registriert: 02.10.2014, 08:21
Motorrad: K1300S

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 13.09.2021, 08:40

Die Spannung konnte ich leider noch nicht messen. Mein Multimeter ist gerade leer, wird aber auf jedenfall nachgeholt.
Genau das mit der Unterspannung hatte ich auch gelesen, deswegen hatte ich da die Batterie direkt gewechselt.

Ich melde mich zur Spannung nochmal, auch was die Lima an Strom liefert.

*edit: wie es der Zufall will hatte ich noch Batterien rumliegen für das Multimeter.

12,5V Batteriespannung und
14,3V Lichtmaschinen Spannung

das sieht soweit gut aus.
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon thstorm » 13.09.2021, 09:55

Lima Spannung sieht gut aus.

Bei ner neuen Batterie hatte ich irgendwas um die 13V erwartet, aber da ich keine K mehr habe kann ich nicht bei mir messen.
Eventuell kann da jemand andres noch was dazu sagen.

Was ich probieren würde:
Batterie über nach richtig voll laden und dann mal fahren und prüfen ob das dann auch auftritt.
Falls nein würde ich wieder richtung Batterie schielen....
thstorm
 
Beiträge: 115
Registriert: 02.10.2014, 08:21
Motorrad: K1300S

Re: K1200r ABS und BKV Ausfall

Beitragvon Duese » 13.09.2021, 15:10

Ansonsten Mal das Thema auf YT suchen..
Oft sind nur die Kohlestifte fest, da kann man Geld sparen, wenn man sich da selbst bei macht..

Gesendet von meinem SM-T870 mit Tapatalk
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, BMC Air Filter, SR-Racing Komplettanlage, PC V mit Auto Tune 200, GS911-Diagnosetool
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Bild
Benutzeravatar
Duese
 
Beiträge: 1607
Registriert: 16.10.2004, 20:09
Wohnort: Niedersachsen
Motorrad: K1200GT

Re: K1200r ABS und BKV Ausfall

Beitragvon spider » 15.09.2021, 14:28

Hallo,
Ein ähnliches Verhalten hatte ich damals an meiner K1200S auch. Nur wenn es warm wurde. Der Freundliche wollte damals den BKV für ca 2500€ tauschen. Der identische BKV tut heute noch ohne Probleme seine Dienste in meinem Moped.

Jetzt zur Technik:
Grundvoraussetzung ist, dass die Batterie in Ordnung ist.

Anschließend alle Bremsschalter überprüfen.

Danach im Endantrieb das Öl wechseln (zuvor gut warm fahren und direkt danach das Öl ablassen, damit alles an Schwebstoffen im Öl noch „schwimmt“ und sich nicht abgesetzt hat.
Der ABS-Sensor im Endantrieb muss sauber sein (bei mir war der sporadisch mit Spänen zu).

Anschließend bewusst mal das hintere ABS mehrmals zum Regeln bringen, damit sich im ABS-Modul bewegt und alles freigängig ist.

Sollte das nicht helfen, schlage ich einen Bremsflüssigkeitswechsel vor und ich würde DOT 5.1 dafür verwenden, wegen der höheren Siedetemperatur.

Wenn das alles nichts geholfen hat, bleibt wohl nichts anderes übrig als das ABS-Modul zu reparieren / zu tauschen.


Grund für meine Antwort ist meine eigene, praktische Erfahrung bei der Fehlersuche.
ZWEI BMW-Händler wollten mir damals das ABS-Modul austauschen. Durch eigene Fehlersuche und Bremsflüssigkeitswechsel habe ich bis heute keine Probleme mehr gehabt.

Natürlich muss jeder für sich selbst entscheiden und so ehrlich zu sich selbst sein ob er sich das zutraut und zum anderen das technische Verständnis sowie notwendiges Werkzeug mitbringt.
Ebenso ist meine Antwort kein „Masterplan“ und entsprechen wahrscheinlich auch nicht jedem Fehlertyp.

Gruß
Spider
Benutzeravatar
spider
 
Beiträge: 87
Registriert: 14.04.2011, 22:20

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 16.09.2021, 08:21

Die Batterie ist wie gesagt neu und scheint auch keine Schwankungen o.ä. zu haben.

Das mit Kardanöl und dem Sensor werde ich nochmal machen genauso wie das Abs mehrfach auslösen. Welches Öl soll ich nehmen 75w90 oder 75w140? Da gehen die Meinungen zu auseinander. Das Motorrad wird nie geprügelt.

Falls das nicht hilft nochmal Bremsflüssigkeit neu mit dot 5.1.

Wie hast du denn die Bremslichtschalter geprüft? Vielleicht habe ich etwas übersehen oder falsch gemacht.

Bevor die in die Werkstatt will ich erstmal alles prüfen und machen was in meiner Macht steht :D

Gruß Tomke
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon Duese » 16.09.2021, 12:46

75w-140 API GL 5


Gesendet von meinem SM-T870 mit Tapatalk
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, BMC Air Filter, SR-Racing Komplettanlage, PC V mit Auto Tune 200, GS911-Diagnosetool
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Bild
Benutzeravatar
Duese
 
Beiträge: 1607
Registriert: 16.10.2004, 20:09
Wohnort: Niedersachsen
Motorrad: K1200GT

Re: K1200r ABS und BKV Ausfall

Beitragvon Meister Lampe » 16.09.2021, 18:57

tomke3412 hat geschrieben:Welches Öl soll ich nehmen 75w90 oder 75w140? Da gehen die Meinungen zu auseinander.

Gruß Tomke


Welche Meinungen und wo kommen sie her ?

Da gibt es keine Frage , Dieter (Düse) hat dir die Lösung geschrieben ... ;-)

Gruß Uwe Bild
Achtung !!! " Neuer Schutzengel gesucht , meiner ist nervlich am Ende " ...


Bild Bild Bild Bild Bild

R(h)einpower Racing Team
Benutzeravatar
Meister Lampe
 
Beiträge: 10784
Registriert: 13.07.2008, 11:48
Wohnort: Niederrhein
Motorrad: K1200S

Re: K1200r ABS und BKV Ausfall

Beitragvon spider » 16.09.2021, 19:18

Die Bremslichtschalter habe ich auf generelle Funktion geprüft und das diese sauber sind.

Bei meiner K1200S hatte ich das identische Verhalten, wie du es beschreibst.
Was ich aufgezählt habe, habe ich in gleicher Reihenfolge selbst gemacht.

Der Ölwechsel im Endantrieb und das reinigen des Sensors (war teilweise so mit ganz feinem Abrieb zu, dass dieser nur ein Signal gegeben hat und dadurch die Zähne des Zahnrades vom Winkelgetriebe nicht erfassen konnte -> Zahn da, Zahn nicht da) haben eine erhebliche Verbesserung gebracht.

Beim Bremsflüssigkeitswechsel habe ich 1 Liter Dot 5.1 gebraucht zum spülen und zur Sicherheit das auch ja keine Luftblase im ABS-Modul verbleibt.
(Reihenfolge zum Entlüften/Spülen unbedingt einhalten!)

Mich hat das damals sehr viel Gedanken, Nerven und Zeit gekostet, aber wie gesagt, das Modul tut heute noch ohne Reparatur oder Austausch seinen Dienst.


Gruß
Spider
Benutzeravatar
spider
 
Beiträge: 87
Registriert: 14.04.2011, 22:20

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 17.09.2021, 08:48

Ich werde da nächste Woche mal ran gehen. Das schaffe ich diese Woche nicht mehr.
Das Ergebnis teile ich dann mit euch.

Gruß Tomke :)
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 28.09.2021, 09:07

Soooo,

Das Problem scheint nach wie vor beim BKV bzw. am Steuergerät zu liegen. Ich habe das Öl vom Endantrieb gewechselt und die beiden ABS Sensoren gereinigt. Es war nur ein leichter Schmierfilm auf dem Sensor. Die Bremsflüssigkeit wurde noch nicht gewechselt
Ich bin dann ca. 10km gefahren und der Fehler war wieder da.

Jetzt kommt noch ein neues extra hinzu :lol:
Wenn ich die Zündung einschalte kommt ja immer der Testlauf vom BKV. Jetzt kommt entweder gar kein Geräusch, oder der BKV hört Gar nicht mehr auf zu Regeln bei eingeschalteter Zündung.
Sobald ich jetzt starte kommt der Fehler direkt.
Auslesen ging leider nicht. Mein Kollege hat nix für BMW.

Naja scheint doof gelaufen zu sein. Ich werde die wohl mal zur Werkstatt bringen um die mal auszulesen. Aber ich denke das das Steuergerät ne Macke hat. Vielleicht bauen die ja ein Generalüberholtes ein wenn ich eines besorge. Aber das kann ich mir nicht vorstellen :lol: :lol:

Gruß Tomke
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon Riedbiker » 28.09.2021, 10:32

Was du auch mal kontrollieren könntest wäre der Stand der beiden ölreservare im BKV. Ich meine hier schonmal gelesen zu haben dass bei einem auch das System deswegen rumgezickt hat. Also wegen geringem Flüssigkeitsstand
Riedbiker
 
Beiträge: 50
Registriert: 16.06.2020, 14:52
Motorrad: K1200S Bj 2006

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 29.10.2021, 08:30

So ich melde mich dann auch mal wieder zurück.. Hatte etwas viel um die Ohren.

Gestern habe ich eine Probefahrt gemacht mit allem was man vorher machen konnte.

Leider ist der Fehler immer noch da. Ich werde die jetzt in die Werkstatt geben, nicht bei BMW, aber bei jemanden der da 10 Jahre gearbeitet hat. Der soll dann das BKV wechseln und gleich die ABS Sensoren tauschen und sicher zu sein das das ding danach wieder einwandfrei funktioniert.

Gruß Tomke
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R

Re: K1200r ABS und BKV Ausfall

Beitragvon tomke3412 » 20.11.2021, 07:55

Und nochmal ein Nachtrag.

Die Werkstatt hat den Fehler gefunden.. Leider ist der BKV kaputt was ich schon vermutet habe. :| Der wird jetzt eingeschickt und dann sollte das Problem der Geschichte angehören.

Gruß Tomke
tomke3412
 
Beiträge: 14
Registriert: 23.02.2017, 09:29
Motorrad: Bmw K1200R


Zurück zu K 1200 R + K 1300 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum