K1200r springt nicht mehr an

Die technische Seite der K 1200 R + K 1300 R im Besonderen.

K1200r springt nicht mehr an

Beitragvon Saschae34m5 » 07.05.2023, 12:23

Hallo zusammen, mich hat der fehler Teufel zu euch geschickt, meine k1200r ist wärend der Fahrt einfach ausgegangen und springt nicht mehr an.
Nun bin ich seit 14Tagen am suchen und Teile tauschen, gemacht wurde bisher benzinpumpe Nockenwellensensor kurbelwellensensor der kilschalter wurde durchgemessen genauso der schalter am Seitenständer, es liegt auch kein strom auf der Leitung der benzinpumpe, Morgen kommt noch nen neuer Zündschalter rein,
Aber veleicht habt ihr noch tips oder anregungen die mir helfen können, keine Fehlermeldungen. Danke euch schon mal.
Saschae34m5
 
Beiträge: 6
Registriert: 06.05.2023, 15:26
Wohnort: Hann Münden
Motorrad: k1200r

Re: K1200r springt nicht mehr an

Beitragvon Manni7 » 07.05.2023, 20:04

Vielleicht was mit der Wegfahrsperre?

Gruß
Manni
Manni7
 
Beiträge: 58
Registriert: 05.09.2020, 10:07
Motorrad: BMW K1300S

Re: K1200r springt nicht mehr an

Beitragvon Saschae34m5 » 07.05.2023, 20:09

Sie hat keine Fehlermeldung in der Richtung. Würde als nächstes mal ringantenne austauschen.
Saschae34m5
 
Beiträge: 6
Registriert: 06.05.2023, 15:26
Wohnort: Hann Münden
Motorrad: k1200r

Re: K1200r springt nicht mehr an

Beitragvon Diesöl » 07.05.2023, 22:52

Wie wäre es mit einer strukturierten Fehlersuche?
Oder einfach alles tauschen, geht natürlich auch. scratch
Geht ned gibt´s ned! :D
Benutzeravatar
Diesöl
 
Beiträge: 261
Registriert: 21.06.2022, 20:23
Motorrad: K1600GT

Re: K1200r springt nicht mehr an

Beitragvon BMW-Frischling » 08.05.2023, 05:45

Saschae34m5 hat geschrieben:Nun bin ich seit 14Tagen am suchen und Teile tauschen, gemacht wurde bisher benzinpumpe Nockenwellensensor kurbelwellensensor der kilschalter wurde durchgemessen genauso der schalter am Seitenständer, es liegt auch kein strom auf der Leitung der benzinpumpe, Morgen kommt noch nen neuer Zündschalter rein,


Hi Saschae34m5,
was heißt bei dir: wurde gemacht? Erneuert, überprüft.....? Und was muß ich mir unter : "auch kein strom auf der Leitung der benzinpumpe?" vorstellen? :?:
Hast du mal die Sicherungen überprüft? Alle ok? Die Leitung zur Benzinpumpe sollte schon bestromt sein, denn sonst läuft die nicht. Hast du, wenn du die Zündung einschaltest, das bekannte Zischen von der Benzinpumpe, oder ist die ruhig? Hattest du mal überprüft, ob ein Zündfunke da ist? Und so weiter .........
Ich will dir nichts vorschreiben oder den Klugscheisser spielen, aber wenn du Hilfe möchtest (klar gern), wäre es schon gut, wenn du nicht nur ein paar Brocken in die Gegend schmeissen würdest, sondern komplexe Infos! Und wie Diesöl schon schrieb, eine strukturierte Fehlersuche wäre hilfreich ;-) (die der Helfende nachvollziehen kann)
Gruß
Micha

PS: "Springt nicht mehr an" soll heißen, startet zwar aber der Motor springt nicht an, oder dreht nicht mal mehr der Anlasser?
Wenn man tot ist, ist das nicht schlimm für einen selber, man weiß es ja nicht, aber für die Anderen :? Bei Dummheit verhält es sich übrigens genauso!
BMW-Frischling
 
Beiträge: 327
Registriert: 13.09.2021, 08:17
Wohnort: Shithole Berlin
Motorrad: K1300S

Re: K1200r springt nicht mehr an

Beitragvon Saschae34m5 » 08.05.2023, 06:05

BMW-Frischling hat geschrieben:
Saschae34m5 hat geschrieben:Nun bin ich seit 14Tagen am suchen und Teile tauschen, gemacht wurde bisher benzinpumpe Nockenwellensensor kurbelwellensensor der kilschalter wurde durchgemessen genauso der schalter am Seitenständer, es liegt auch kein strom auf der Leitung der benzinpumpe, Morgen kommt noch nen neuer Zündschalter rein,

Guten Morgen, sie dreht ganz normal, nur das sie nicht anspringen tut. Wie schon geschrieben keine Fehlermeldung auf der Leitung von der Pumpe ist auch keine Spannung. Versorge ich die Pumpe separat mit strom läuft sie sofort.

Hi Saschae34m5,
was heißt bei dir: wurde gemacht? Erneuert, überprüft.....? Und was muß ich mir unter : "auch kein strom auf der Leitung der benzinpumpe?" vorstellen? :?:
Hast du mal die Sicherungen überprüft? Alle ok? Die Leitung zur Benzinpumpe sollte schon bestromt sein, denn sonst läuft die nicht. Hast du, wenn du die Zündung einschaltest, das bekannte Zischen von der Benzinpumpe, oder ist die ruhig? Hattest du mal überprüft, ob ein Zündfunke da ist? Und so weiter .........
Ich will dir nichts vorschreiben oder den Klugscheisser spielen, aber wenn du Hilfe möchtest (klar gern), wäre es schon gut, wenn du nicht nur ein paar Brocken in die Gegend schmeissen würdest, sondern komplexe Infos! Und wie Diesöl schon schrieb, eine strukturierte Fehlersuche wäre hilfreich ;-) (die der Helfende nachvollziehen kann)
Gruß
Micha

PS: "Springt nicht mehr an" soll heißen, startet zwar aber der Motor springt nicht an, oder dreht nicht mal mehr der Anlasser?
Saschae34m5
 
Beiträge: 6
Registriert: 06.05.2023, 15:26
Wohnort: Hann Münden
Motorrad: k1200r

Re: K1200r springt nicht mehr an

Beitragvon BMW Berti » 08.05.2023, 09:10

[quote] Hast du mal die Sicherungen überprüft? [quote]

Es gibt keine Sicherungen.
Benutzeravatar
BMW Berti
 
Beiträge: 376
Registriert: 07.01.2019, 22:35
Wohnort: Münsterland
Motorrad: K1200S CB750K6 400F

Re: K1200r springt nicht mehr an

Beitragvon BMW-Frischling » 08.05.2023, 09:17

Saschae34m5 hat geschrieben:Guten Morgen, sie dreht ganz normal, nur das sie nicht anspringen tut. Wie schon geschrieben keine Fehlermeldung auf der Leitung von der Pumpe ist auch keine Spannung. Versorge ich die Pumpe separat mit strom läuft sie sofort.

clap ThumbUP Na siehste, damit kann man doch was anfangen. Hast du einen Stromlaufplan von der K? Bin auf Arbeit und kann grad nicht nachsehen. Aber soweit ich weiß, gibt es für die Kraftstoffpumpe:
1. eine Sicherung und 2. ein Relais . Danach schon mal geschaut, ob am Relais überhaupt Strom ankommt und von da auch weiter gegeben wird?
Geh doch mal systematisch vor und wechsel nicht wahllos irgendwelche Teile! Kostet nur einen Haufen Geld und hinterher Frust!!
Gruß
Micha

@BMW-Berti
Hast RECHT! :shock: Grad mal nachgesehen, hat wirklich keine :shock:
Wenn man tot ist, ist das nicht schlimm für einen selber, man weiß es ja nicht, aber für die Anderen :? Bei Dummheit verhält es sich übrigens genauso!
BMW-Frischling
 
Beiträge: 327
Registriert: 13.09.2021, 08:17
Wohnort: Shithole Berlin
Motorrad: K1300S

Re: K1200r springt nicht mehr an

Beitragvon BMW-Frischling » 08.05.2023, 10:10

Was ich mir auch noch vorstellen kann ist (nach durchlesen der Beschreibung im Bedienerbuch), daß die K-Pumpe zuviel Strom zieht und deshalb die Elektronik abschaltet. Hast du die Möglichkeit den Strom zu messen, wenn du die Pumpe mit Überbrückungskabel laufen lässt? Bisher habe ich mich noch nicht näher mit der Elektrik der K befasst, vielleicht können dir noch Andere helfen, mit Tipps und Infos. Ich finde momentan nicht mal Stromwerte für die Pumpe und auch keinen Stromlaufplan. Hier im Forum ist leider auch nicht viel darüber zu finden. Außer bei jemand anders, da war aber der Kurbelwellensensor defekt und dessen Fehlerbild war auch anders.
Gruß
Micha
Wenn man tot ist, ist das nicht schlimm für einen selber, man weiß es ja nicht, aber für die Anderen :? Bei Dummheit verhält es sich übrigens genauso!
BMW-Frischling
 
Beiträge: 327
Registriert: 13.09.2021, 08:17
Wohnort: Shithole Berlin
Motorrad: K1300S

Re: K1200r springt nicht mehr an

Beitragvon Diesöl » 08.05.2023, 16:16

Die Pumpe sollte nicht mehr als 5 A ziehen. Eine gute 3A, bei verstopftem Filter über 7 A.
Geht ned gibt´s ned! :D
Benutzeravatar
Diesöl
 
Beiträge: 261
Registriert: 21.06.2022, 20:23
Motorrad: K1600GT

Re: K1200r springt nicht mehr an

Beitragvon Saschae34m5 » 08.05.2023, 16:28

Pumpe Läuft ohne Probleme, auf der Leitung zur Pumpe ist kein strom.
Saschae34m5
 
Beiträge: 6
Registriert: 06.05.2023, 15:26
Wohnort: Hann Münden
Motorrad: k1200r

Re: K1200r springt nicht mehr an

Beitragvon BMW-Frischling » 08.05.2023, 18:06

Diesöl hat geschrieben:Die Pumpe sollte nicht mehr als 5 A ziehen. Eine gute 3A, bei verstopftem Filter über 7 A.


DANKE DIR :D
Gruß
Micha
Wenn man tot ist, ist das nicht schlimm für einen selber, man weiß es ja nicht, aber für die Anderen :? Bei Dummheit verhält es sich übrigens genauso!
BMW-Frischling
 
Beiträge: 327
Registriert: 13.09.2021, 08:17
Wohnort: Shithole Berlin
Motorrad: K1300S

Re: K1200r springt nicht mehr an

Beitragvon Trockentaucher » 24.05.2023, 19:08

Moin, sprüh mal Bremsenreiniger in den Ansaugtrakt, wenn sie dann läuft hat sie ein Problem mit der Kraftstoffzufuhr, läuft sie nicht, ist was mit der Zündung. Wenn die Kraftstoffzufuhr Probleme macht, würde ich mit dem Multimeter die Stromaufnahme der KP messen. Wie andere schon bemerkt haben, schaltet die Elektronik dann ab, wenn die Stromaufnahme zu hoch ist weil die Pumpe evtl. schwergängig ist... daher hat die Maschine keine Sicherungen. So kannst du den Fehler einkreisen. Sprit ist im Tank? Nicht das der Foliengeber einen gefüllten Tank suggeriert und der in Wahrheit furztrocken ist.

Gruß
Trockentaucher
 
Beiträge: 4
Registriert: 12.05.2023, 22:46
Wohnort: Dortmund
Motorrad: K 1200 R, Bj. 8/2005

Re: K1200r springt nicht mehr an

Beitragvon MichiC » 24.05.2023, 23:49

Kein Saft auf der Leitung? Ey, Bremsenreiniger! Ist doch kein Diesel. Ist ein feines Motörchen. Wenn auf der Leitung kein Saft ist mach eine Rückwertssuche und lokalisiere den Fehler bis du ihn findest. Am Ende landest du beim Relais oder beim BM(S)K oder wenn's gut läuft bei einem defekten Masse- oder Pluskabel.
Gruß Micha
MichiC
 
Beiträge: 642
Registriert: 28.08.2017, 20:09
Motorrad: R 1200 RS

Re: K1200r springt nicht mehr an

Beitragvon BMW-Frank » 25.05.2023, 20:18

Fehlerspeicher auslesen kann auch hilfreich sein.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 525
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Nächste

Zurück zu K 1200 R + K 1300 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum