S: motorradseitiger Stecker zum Anschluß meines TomTom Rider

Alles was man anbauen, verändern oder wie man die K1200GT + K1300 GT sonst individualisieren kann.

Re: S: motorradseitiger Stecker zum Anschluß meines TomTom R

Beitragvon BMW-Frank » 08.04.2020, 13:09

Das liegt an euren Navis, nach rund 1,5 Minuten ist die Spannung oben abgeschaltet bei Zündung aus. Hab hier auch verschiedene Navis mit unterschiedlichen Verhalten. Zwei gehen in Standby, eins nicht.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 369
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: S: motorradseitiger Stecker zum Anschluß meines TomTom R

Beitragvon blackthunder » 08.04.2020, 13:11

BMW-Frank hat geschrieben:Das liegt an euren Navis, nach rund 1,5 Minuten ist die Spannung oben abgeschaltet bei Zündung aus. Hab hier auch verschiedene Navis mit unterschiedlichen Verhalten. Zwei gehen in Standby, eins nicht.


... das mag natürlich gut sein cofus ich nutze das TomTom Rider 550.
Benutzeravatar
blackthunder
 
Beiträge: 730
Registriert: 29.06.2018, 13:02
Motorrad: K1200R (2008)

Re: S: motorradseitiger Stecker zum Anschluß meines TomTom R

Beitragvon wall-e » 08.04.2020, 14:12

Danke für die Info. Vielleicht liegts auch an meinem Navi, denn eigentlich funktioniert motorradseitig ja alles gut. scratch
Salü aus Saarbrücken,
Stefan


BMW K1200GT (Modell 0587), Bj. 03/2006
Kymco People GT125i, Bj. 2012
Velosolex 330, Bj. 1953
Benutzeravatar
wall-e
 
Beiträge: 80
Registriert: 09.03.2020, 07:48
Motorrad: K1200GT

Re: S: motorradseitiger Stecker zum Anschluß meines TomTom R

Beitragvon Bimmer » 22.05.2021, 11:00

blackthunder hat geschrieben:
BMW-Frank hat geschrieben:Das liegt an euren Navis, nach rund 1,5 Minuten ist die Spannung oben abgeschaltet bei Zündung aus. Hab hier auch verschiedene Navis mit unterschiedlichen Verhalten. Zwei gehen in Standby, eins nicht.


... das mag natürlich gut sein cofus ich nutze das TomTom Rider 550.


Ich habe das TomTom Rider 500 - baugleich mit dem 550, nur mit Europa- statt Weltkarte installiert. Angebaut mit dem Cartool-Stecker: https://www.bmw-navi-anschluss.de

Das Ganze ist supereinfach, es sind Lötschrumpfschläuche beigelegt, da steckt man die Kabel hinein und erwärmt sie vorsichtig mit einem Feuerzeug (hier das Video dazu: https://youtu.be/HWrGu3Syvfk). Dann steckt man den Stecker in die Buchse, der bei der K1300S unter der Verkleidung über dem Tank verlegt ist. Fertig! Der Stecker soll verhindern, dass Kriechstrom langsam die Batterie auslutscht - was übrigens auch bei abmontiertem Navi der Fall sein soll.

Mein Navi geht nach kurzer Zeit aus, wenn ich die Zündung abschalte und den Schlüssel ziehe. Wenn ihr ein TomTom mit der Originalhalterung habt und es nicht ausgeht, mag das daran liegen, dass immer noch ein wenig Strom fließt - wie das ja auch bei den BMWs mit CAN-Bus der Fall sein soll. Ihr solltet deshalb in Erwägung ziehen, das Cartool-Kabel zwischenzuschalten.

Vielen Dank an Ralf (Tester) für das Foto von der Buchse, das hat die Montage zum Kinderspiel gemacht!

Edit: Mein Händler wollte über 200 Euro für den Einbau!
Gruß Jan
Benutzeravatar
Bimmer
 
Beiträge: 47
Registriert: 02.11.2014, 20:03
Motorrad: K1300S

Vorherige

Zurück zu Zubehör - K 1200 GT + K1300 GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum