Sensorausfall

Alles, was noch mit den BMW - K - Modellen zu tun hat.

Sensorausfall

Beitragvon pleo » 31.08.2023, 13:23

Ich schreibe das mal hier, weil es eben nicht nur ein modellspezifisches Problem/Thema zu sein scheint:

Bei mir ist gestern (auch) die Tankanzeige ausgefallen (nach einer Vollbremsung) - aber nicht nur die (auch Reifendruck für hinten, für vorn funktioniert es weiterhin)....
Ja: Durchschnittsverbrauch wird weiterhin angezeigt!
;-)
Mich wundert, dass neben der Tankanzeige auch weitere sensorgestützte Infos jetzt ausgefallen sind:
any ideas?

Mit meiner früheren K100RS hatte ich niemals Probleme.... (trauere ihr noch nach)
pleo
 
Beiträge: 9
Registriert: 17.07.2023, 08:14
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon BMW-Frank » 31.08.2023, 16:11

Was ist denn noch ausgefallen außer Tankanzeige und RDC hinten?
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 525
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: Sensorausfall

Beitragvon pleo » 01.09.2023, 10:35

Jetzt auch Reifendruck vorn und bei Oil stehen nur Striche.
Alles andere geht (Restreichweite wird auch angezeigt)
pleo
 
Beiträge: 9
Registriert: 17.07.2023, 08:14
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon BMW-Frank » 01.09.2023, 15:53

Außer Veränderungen durch Massenträgheit gibt es eigentlich keinen Zusammenhang mit deinen Beanstandungen und der Vollbremsung. Ich würde zuerst die Fehlerspeicher auslesen und dann weiter die Sache beurteilen.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 525
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: Sensorausfall

Beitragvon pleo » 01.09.2023, 22:56

Update:
Reifendruck wird wieder angezeigt, beim Öl steht ein o.k.-Haken, Restreichweite ganz schnell auf Null gegangen. Klar, bekommt ja keine Infos zum Restsprit...
pleo
 
Beiträge: 9
Registriert: 17.07.2023, 08:14
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon BMW-Eifel » 02.09.2023, 11:13

Also: deine Batterien in den RDKS sind möglicherweise noch die ersten. Den Tausch habe ich hinten gerade hinter mir. Dazu gibt es genügend Tutorials im Netz. Die übrigen Fehler sehe ich nicht im Zusammenhang.
BMW-Eifel
 
Beiträge: 385
Registriert: 13.02.2010, 18:29
Motorrad: K 1200 GT

Re: Sensorausfall

Beitragvon Duese » 04.09.2023, 00:19

pleo hat geschrieben:Update:
Reifendruck wird wieder angezeigt, beim Öl steht ein o.k.-Haken, Restreichweite ganz schnell auf Null gegangen. Klar, bekommt ja keine Infos zum Restsprit...
Da bleiben dir 3 Möglichkeiten.
1. Beim Freundlichen für teuer Geld einen neuen Foliengeber kaufen # 16147675547 "Füllstandsgeber"

2. Den alten Foliengeber mit einem Piezofeuerzeug "bearbeiten"
Das Thema solltest hier im Forum auch finden.

3. Die finale Lösung mit garantierter Dauerwirkung: Umbau auf den Schwimmergeber einer K1300GT. ist aber etwas mehr Aufwand. #16148554070

Den 3. Weg habe ich gewählt. Mein Foliengeber hat zwar immerhin 16 Jahre gehalten, aber ein neuer Foliengeber kann auch gern nach Garantieablauf wieder verrecken. Nein, aber danke.
Aus Schlacht-K1300GT in der "Bucht" gekauft, gibt es ab und an für ca 50 Euronen.

Zum Umbau auf Schwimmer findest du Videos bei YT oder Dokus im US Forum
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, SR-Racing Komplettanlage, GS911 - MotoScan Diagnosetool, Z-Technik V-Stream
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Benutzeravatar
Duese
 
Beiträge: 1754
Registriert: 16.10.2004, 21:09
Wohnort: Niedersachsen
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon Duese » 04.09.2023, 00:20

Aber wie Frank schon schrieb: Zuerst Fehlercodes auslesen/lassen.
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, SR-Racing Komplettanlage, GS911 - MotoScan Diagnosetool, Z-Technik V-Stream
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Benutzeravatar
Duese
 
Beiträge: 1754
Registriert: 16.10.2004, 21:09
Wohnort: Niedersachsen
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon pleo » 10.10.2023, 14:52

Mein "Freundlicher" hat mir erklärt, dass die neuen Austauschsensoren andere als die original verbauten seien.
An die Piezo-Lösung hab ich mich nicht herangetraut.....

Versuche/Mache ich evtl. an meiner R (gleiches Phänomen mit dem Tankgeber)
pleo
 
Beiträge: 9
Registriert: 17.07.2023, 08:14
Motorrad: K1200GT

Re: Sensorausfall

Beitragvon Duese » 11.10.2023, 11:29

Dein :) will halt verkaufen..
Neues geändertes Teil? Bedeutet immer neue Artikelnummer!
Das Teil wurde von 2.004 bis Mitte 2014 in verschiedenen Modellen so verbaut.

Der neue Schwimmergeber 16147716145 wurde von (01.12.2008 - 18.11.2014) verbaut. Nix mit geändertem Foliengeber. ;)

Deine Entscheidung, mir war das zu teuer für neue Probleme.
Asphalt ist niemals gruen!
K1200GT BJ 09/2006
KAHEDO Sitze, SR-Racing Komplettanlage, GS911 - MotoScan Diagnosetool, Z-Technik V-Stream
in einem fröhlichen 'schwarz' - angerichtet auf RS III
Benutzeravatar
Duese
 
Beiträge: 1754
Registriert: 16.10.2004, 21:09
Wohnort: Niedersachsen
Motorrad: K1200GT


Zurück zu Plaudern rund um die BMW- K - Modelle.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 23 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum